Bug 181053 - Nautilus crash when viewing read-protected folder
Nautilus crash when viewing read-protected folder
Status: CLOSED DUPLICATE of bug 177984
Product: Fedora
Classification: Fedora
Component: nautilus (Show other bugs)
5
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Alexander Larsson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-02-12 07:40 EST by Mikael TIllenius
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-17 09:23:37 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mikael TIllenius 2006-02-12 07:40:18 EST
Description of problem:

Nautilus crash when viewing read-protected folder


Version-Release number of selected component (if applicable): 

2.13.3 according to about dialog


How reproducible: Everytime


Steps to Reproduce:
1. Open a Nautilus window in show as icon mode as a normal user
2. Browse to a read-prtected folder, e.g. /lost+found
3. Close the dialog telling you you can't see the contents
4. Close the window

  
Actual results:

Nautilus will now close all windows and restart.


Expected results:


Additional info:

I'm using Swedish as language in Fedora.
Comment 1 Alexander Larsson 2006-02-17 09:23:37 EST

*** This bug has been marked as a duplicate of 177984 ***

Note You need to log in before you can comment on or make changes to this bug.