Bug 18107 - /etc/xinetd.d/rexec is incorrect
Summary: /etc/xinetd.d/rexec is incorrect
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: rsh (Show other bugs)
(Show other bugs)
Version: 7.0
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Nalin Dahyabhai
QA Contact:
URL:
Whiteboard:
Keywords:
: 22545 33479 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-10-02 16:30 UTC by Karl Hakimian
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-10-02 16:30:29 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Karl Hakimian 2000-10-02 16:30:28 UTC
The file /etc/xinetd.d/rexec calls the wrong service. It calls
in.rlogind and should call in.rexecd.

Comment 1 Nalin Dahyabhai 2000-10-02 19:52:25 UTC
This will be fixed in rsh-0.17-2.3, which will show up in the next Raw Hide
snapshot.  Thanks!

Comment 2 Jeff Johnson 2000-12-28 01:02:56 UTC
*** Bug 22545 has been marked as a duplicate of this bug. ***

Comment 3 Bill Nottingham 2001-03-27 21:37:26 UTC
*** Bug 33479 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.