Bug 1811236 - gnomebaker-0.6.4-32.fc31.x86_64 fails during test update from f31 to f32
Summary: gnomebaker-0.6.4-32.fc31.x86_64 fails during test update from f31 to f32
Keywords:
Status: CLOSED DUPLICATE of bug 1749466
Alias: None
Product: Fedora
Classification: Fedora
Component: gnomebaker
Version: 32
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Tomas Smetana
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2020-03-06 22:56 UTC by stan
Modified: 2020-03-09 08:31 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2020-03-09 08:31:53 UTC
Type: Bug


Attachments (Terms of Use)

Description stan 2020-03-06 22:56:50 UTC
Description of problem:
 Problem 22: package gnomebaker-0.6.4-32.fc31.x86_64 requires libgstreamer-0.10.so.0()(64bit), but none of the providers can be installed
  - gstreamer-0.10.36-24.fc31.x86_64 does not belong to a distupgrade repository
  - problem with installed package gnomebaker-0.6.4-32.fc31.x86_64


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
# Run this only if you use default Fedora modules
  # next time you run any DNF command default modules will be enabled again
  sudo dnf module reset '*'

  sudo dnf --releasever=32 --setopt=module_platform_id=platform:f32 \
    --enablerepo=updates-testing --enablerepo=updates-testing-modular \
    distro-sync
1.
2.
3.

Actual results:


Expected results:


Additional info:

Comment 1 Tomas Smetana 2020-03-09 08:31:53 UTC
Gnomebaker has been retired -- it will no longer possible to upgrade it. And yes, there is a broken dependency in F32. Sorry for that. I pulled gnomebaker too late in the devel cycle.

*** This bug has been marked as a duplicate of bug 1749466 ***


Note You need to log in before you can comment on or make changes to this bug.