This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 181303 - When boot, system show "initialize_kbd: Keyboard failed self test" and "register_serial(): autoconfig failed"
When boot, system show "initialize_kbd: Keyboard failed self test" and "regi...
Status: CLOSED DUPLICATE of bug 177707
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: kernel (Show other bugs)
3.0
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: Brian Maly
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-02-13 05:09 EST by tigerlei
Modified: 2007-11-30 17:07 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-13 10:27:40 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description tigerlei 2006-02-13 05:09:56 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0; Maxthon)

Description of problem:
When finished OS installation, ues "demsg" will show "initialize_kbd: Keyboard failed self test" and  "register_serial(): autoconfig failed.".
Just happen EL3 U3,U4,U5,U6,U7 beta x64;
EL3 U3,U4,U5,U6,U7 beta x32 have NOT this issue.

Version-Release number of selected component (if applicable):
EL3 U3,U4,U5,U6,U7 beta x64

How reproducible:
Always

Steps to Reproduce:
1.Install RHEL3 U3,U4,U5,U6,U7 beta x64
2.Enter OS
3.Use "demsg" and show "initialize_kbd: Keyboard failed self test" and  "register_serial(): autoconfig failed.".
  

Actual Results:  show "initialize_kbd: Keyboard failed self test" and  "register_serial(): autoconfig failed.".


Expected Results:  No such information.

Additional info:

Both RHEL 4 U1,U2 x86 and x64 have NOT this issue.
Comment 1 Miloslav Trmač 2006-02-13 10:27:40 EST
Leon, please do not file another copies of this bug. The bug will not get more
attention only because you file more copies.

*** This bug has been marked as a duplicate of 177707 ***
Comment 2 tigerlei 2006-02-15 04:07:52 EST
(In reply to comment #1)
> Leon, please do not file another copies of this bug. The bug will not get more
> attention only because you file more copies.
> *** This bug has been marked as a duplicate of 177707 ***

Comment #3 From Ernie Petrides  on 2006-01-17 16:36 EST [reply]       
 
This was apparently an accidental duplicate bug creation.

 
Comment 3 tigerlei 2006-02-15 04:09:54 EST
I think it is an accidental duplicate bug creation and I never file another 
copies of this bug again and again, please kindly give your attention to my 
issue.
Comment 4 Ernie Petrides 2006-02-15 15:01:27 EST
Leon, I will reopen the original bug 177707 that was filed for this
problem and ensure that your new address gets added to the cc: list.

The 7 additional bugs filed will remain closed as dups of that one.

Please make sure that the repeated bug creation never happens again.

Thanks in advance.  -ernie

Note You need to log in before you can comment on or make changes to this bug.