Bug 181321 - Installer hangs when attempting a soft reboot.
Installer hangs when attempting a soft reboot.
Status: CLOSED DUPLICATE of bug 181319
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
4
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-02-13 09:23 EST by Robert MacRae
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-13 09:41:02 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Robert MacRae 2006-02-13 09:23:49 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1)

Description of problem:
During the bootup process, the installer undertakes to override a jumper setting on one of my harddrives that limits the capacity to 32GB. This setting is necessary because the bios does not recognize drives larger than this. The net effect is that the system cannot perform a soft reboot - it hangs at the point where the bios attempts to query the drives. A hard reboot usually works immediately, but sometimes requires a delay of about 30 seconds before the hardware will reset itself.

The reset mentioned above is explicitly detailed in the bootlog.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Install FC4
2. Attempt a soft reboot.
3.
  

Actual Results:  The soft reboot fails.

Expected Results:  The reboot should have succeeded.

Additional info:

This is clearly a hardware problem having to do with a fairly old bios. The point, however, is that the installer should respect the user's bios settings since they are there for a reason. The behavior of FC4 is quite different from that of FC3 which works just fine and does not attempt to reset the reported size of the drive.
Comment 1 Chris Lumens 2006-02-13 09:41:02 EST

*** This bug has been marked as a duplicate of 181319 ***

Note You need to log in before you can comment on or make changes to this bug.