Bug 181359 - x windows loads only once
x windows loads only once
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: xorg-x11 (Show other bugs)
rawhide
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: X/OpenGL Maintenance List
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-02-13 12:02 EST by Jason
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-17 15:11:26 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jason 2006-02-13 12:02:42 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.0.1) Gecko/20060210 Fedora/1.5.0.1-3 Firefox/1.5.0.1

Description of problem:
Ever since the massive rebuild last week I have been having problems with X windows.  I boot, run startx, and x runs.  I do my thing and logout.  The PC freezes.  The two things that work are CTRL-ALT-Delete and the power button.  Everything else did not work.  After todays rawhide update I exit X, but I cannot go back into X without the PC totally freezing.  I have to hit the reset button to get the PC back online.  This all started after the massive rebuild.  Before that I did not have any of these problems.  The system is a P3 850Mhz system with 384MB of ram, Number 9 video card, and a SGI 1600SW LCD monitor.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. install rawhide, update rawhide
2. exit X.  If you succeed in exiting x try to restart X and watch it freeze.
3.
  

Additional info:
Comment 1 Jason 2006-02-13 14:02:06 EST
I might have been a little hasty in opening this bug.  Since my last shutdown I
have been unable to reproduce this issue.  I changed the priority to normal
instead of high.  If I don't encounter this issue in the next three days I will
close this bug.
Comment 2 Mike A. Harris 2006-02-13 23:07:55 EST
If the problem persists, attach your X server log, config file, and
/var/log/messages to the bug report as individual uncompressed file
attachments please.
Comment 3 Jason 2006-02-17 15:11:26 EST
I cannot recreate anymore so I am closing this issue.

Note You need to log in before you can comment on or make changes to this bug.