This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 181431 - Pup dumps memory to file with large transactions
Pup dumps memory to file with large transactions
Status: CLOSED DUPLICATE of bug 181370
Product: Fedora
Classification: Fedora
Component: pirut (Show other bugs)
5
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Paul Nasrat
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-02-13 17:40 EST by Jim Cornette
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-13 17:50:45 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
GUI bug-buddy type file (757 bytes, text/plain)
2006-02-13 17:44 EST, Jim Cornette
no flags Details

  None (edit)
Description Jim Cornette 2006-02-13 17:40:35 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.12) Gecko/20060208 Fedora/1.7.12-4.1

Description of problem:


Version-Release number of selected component (if applicable):
pirut-0.9.10-1 kernel-2.6.15-1.1928_FC5

How reproducible:
Always

Steps to Reproduce:
1. Start pup from a root terminal, selinux in permissive
2. notice pup starts to update
3.notice pup crashes and dumps
  

Actual Results:  After freshly starting my computer and logging into a gnome-terminal and changing to root via su - the pup program crashed when in process.

Expected Results:  pup to work like it has since it was fixed from earlier bug.

Additional info:

I tried pup twice and the file will be attached to report after submittal of report.
Comment 1 Jim Cornette 2006-02-13 17:44:26 EST
Created attachment 124587 [details]
GUI bug-buddy type file

Not sure if to file against pup or pirut component. Here is dump file.
Comment 2 Paul Nasrat 2006-02-13 17:50:45 EST

*** This bug has been marked as a duplicate of 181370 ***
Comment 3 Jim Cornette 2006-02-14 06:38:45 EST
This problem seems to be only with large downloads. I can use pup today with a
lower rpm count. Will track bug 181370
Comment 4 Paul Nasrat 2006-02-14 08:25:26 EST
It's a typo it's been fixed.
Comment 5 David Lawrence 2006-06-27 21:49:42 EDT
Moving component to pirut. Sorry for the spam.

Note You need to log in before you can comment on or make changes to this bug.