Bug 181458 - NIS is not working with RHEL4(ES)
NIS is not working with RHEL4(ES)
Status: CLOSED NOTABUG
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: ypserv (Show other bugs)
4.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Vitezslav Crhonek
Jay Turner
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-02-14 07:23 EST by Noman Khanzada
Modified: 2015-01-07 19:11 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-02-26 05:10:30 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Noman Khanzada 2006-02-14 07:23:33 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4) Gecko/20030922

Description of problem:
Hello
I am Facing problem in configuring the NIS SERVER in
RHEL#4. 

First time i am getting error of slp in
/var/log/messages those line no 20 and 23 not
compiled.


Then if i comment them out and configure my
nis-server.
and from client side i properly configure nis-client,
when i configure automount and restart the service
then at server end i am getting this error at
/var/log/messages.


Feb  3 19:45:44 station2 ypserv[6536]: refused connect
from 192.168.0.3:759 to procedure ypproc_all
(server2000,auto.master;-4)


Why i am getting this error


Regards

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.configure nis server and client.
2.export your directories from server then u got the error in /var/log/mess at login
3.Feb  3 19:45:44 station2 ypserv[6536]: refused connect
from 192.168.0.3:759 to procedure ypproc_all
(server2000,auto.master;-4)
  

Additional info:
Comment 1 Steve Dickson 2006-07-18 11:37:45 EDT
Would it be possible that is a firewall configuration problem?
Try doin a iptables -F as root to see if things start working.
Comment 2 Noman Khanzada 2006-07-19 04:19:21 EDT
(In reply to comment #1)
> Would it be possible that is a firewall configuration problem?
> Try doin a iptables -F as root to see if things start working.

I did all but nothing happened, firewall is off
Comment 3 Kostas Georgiou 2006-07-20 06:54:55 EDT
/var/yp/securenets maybe then?
Comment 4 Noman Khanzada 2006-07-21 02:17:25 EDT
Now my nis is working fine, what is the meaning of warning of slp in
/var/log/mess when i am setting up nis server ?
Comment 5 Vitezslav Crhonek 2008-02-26 05:10:30 EST
SLP warning is harmless and it has been removed in Fedora rawhide. Closing bug
as NOTABUG, because I think it was your configuration problem only.
Comment 6 Noman Khanzada 2008-03-01 02:45:15 EST
That is quite good thing, Fedora project is going cool.

Regards,
Noman Liaquat

Note You need to log in before you can comment on or make changes to this bug.