Bug 181461 - patch request: toshiba_acpi with dev toshiba interface
patch request: toshiba_acpi with dev toshiba interface
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
4
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Dave Jones
Brian Brock
: FutureFeature
: 181462 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-02-14 08:42 EST by Sven
Modified: 2015-01-04 17:25 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-20 21:08:17 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Sven 2006-02-14 08:42:21 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.12) Gecko/20060202 Epiphany/1.8.4.1

Description of problem:
please consider including the toshiba_acpi driver in the kernel:
http://memebeam.org/toys/ExperimentalToshibaAcpiDriver

i've been patching the kernels myself, and i've never had trouble with the driver. 

Version-Release number of selected component (if applicable):
2.6.15-1.1830

How reproducible:
Always

Steps to Reproduce:
kernel install
  

Additional info:
Comment 1 Frank Arnold 2006-02-14 09:32:28 EST
*** Bug 181462 has been marked as a duplicate of this bug. ***
Comment 2 Dave Jones 2006-02-20 21:08:17 EST
needs to go upstream rather than in a distro kernel.

Note You need to log in before you can comment on or make changes to this bug.