Bug 181462 - patch request: toshiba_acpi with dev toshiba interface
patch request: toshiba_acpi with dev toshiba interface
Status: CLOSED DUPLICATE of bug 181461
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Kernel Maintainer List
Brian Brock
: FutureFeature
Depends On:
  Show dependency treegraph
Reported: 2006-02-14 08:42 EST by Sven
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-02-14 09:32:10 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Sven 2006-02-14 08:42:58 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.12) Gecko/20060202 Epiphany/

Description of problem:
please consider including the toshiba_acpi driver in the kernel:

i've been patching the kernels myself, and i've never had trouble with the driver. 

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
kernel install

Additional info:
Comment 1 Frank Arnold 2006-02-14 09:32:10 EST

*** This bug has been marked as a duplicate of 181461 ***

Note You need to log in before you can comment on or make changes to this bug.