Bug 18149 - SMC EZ Card 10/100 Not Properly Recognized
Summary: SMC EZ Card 10/100 Not Properly Recognized
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: installer   
(Show other bugs)
Version: 7.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Brock Organ
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-10-02 21:58 UTC by tundra
Modified: 2007-04-18 16:28 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-11-06 15:51:08 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description tundra 2000-10-02 21:58:05 UTC
Standard install fails to bring up the network configuration screen even though an SMC EZ Card 10/100 (SMC 1211TX) is
present and operational.  Partial recognition of the card has taken place, because the booted system does
show an entry in modules.conf for this card: alias eth0 rtl8139.   Workaround is to use linuxconf and manually
configure networking.

Hardware
========

Gateway 90Mhz MB w/80 Mb memory
Adaptec 1520 @ 0x340, Int 10 ISA
ATI RAGE+DVD II w/2Mb
SMC 1211TX @ Int 11
Creative SB128 PCI
Generic 4G IDE HD
Sony SCSI CDROM
Wangtek 525 QIC SCSI Tape

Comment 1 Michael Fulbright 2000-10-03 20:21:12 UTC
What kind of install did you do?

Comment 2 tundra 2000-10-03 20:28:17 UTC
Install: Booted DOS w/CD Driver -ran autoboot - when prompted, loaded driver disk, selected AHA152x and entered
parameters=0x340, 10, then ran the usual graphical install...

Comment 3 Michael Fulbright 2000-10-04 15:43:58 UTC
Is this an ISA NIC?

Comment 4 tundra 2000-10-06 17:47:27 UTC
It is PCI.


Comment 5 Michael Fulbright 2000-10-26 22:07:05 UTC
Brock can you try to reproduce this please?

Comment 6 Brock Organ 2000-11-06 15:43:31 UTC
hmmm ... I was able to install properly with this card, it was correctly
autoprobed by the installer, and loaded the rtl8139 module ...  are you able to
properly detect this card using the bootnet.img linux boot floppy ...?


Comment 7 tundra 2000-11-06 15:51:06 UTC
If I recall (it's been a month or so), the card was properly detected, but for some reason the IP configuration interface
was never invoked...



Note You need to log in before you can comment on or make changes to this bug.