Bug 181511 - Calendar unusable: date validation broken
Calendar unusable: date validation broken
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
rawhide
All Linux
medium Severity high
: ---
: ---
Assigned To: Dave Malcolm
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-02-14 13:52 EST by Need Real Name
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-03-07 04:05:39 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2006-02-14 13:52:53 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.12) Gecko/20060208 Epiphany/1.9.6

Description of problem:
I cannot create a new all day appointment that spans more than one day.
When I do, the dates get confused, and then I get an "invalid date" error window popping up. I cannot fix the dates because of the error windows, and the logic that prevents me choosing the correct start and end dates.

$ rpm -q evolution
evolution-2.5.90-2


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
x

Additional info:
Comment 1 Need Real Name 2006-02-18 12:01:08 EST
I think the problem is worse. I cannot edit any of my contacts because I get a
validation error on the date field.
Comment 2 Need Real Name 2006-02-18 17:02:12 EST
Upping priority. This bug prevents evolution being used as a PIM.
Comment 3 Need Real Name 2006-02-23 15:53:35 EST
Please could this be marked as a blocker?

A calendar which is unable to handle dates is useless.
Comment 4 Need Real Name 2006-03-06 11:43:49 EST
A very quick test shows this is fixed. Thanks!

Note You need to log in before you can comment on or make changes to this bug.