Bug 181515 - leaves /dev/ptmx open
Summary: leaves /dev/ptmx open
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: mkinitrd
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Peter Jones
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
: 181496 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-02-14 19:05 UTC by Bill Nottingham
Modified: 2014-03-17 02:58 UTC (History)
3 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2006-02-14 23:20:15 UTC


Attachments (Terms of Use)

Description Bill Nottingham 2006-02-14 19:05:21 UTC
Description of problem:

mkinitrd leaves /dev/ptmx open. Other processes inherit it.

Version-Release number of selected component (if applicable):

5.0.24-1

How reproducible:

Every time

Steps to Reproduce:
1. Boot

Comment 1 Miles Lane 2006-02-14 21:41:04 UTC
Also happens with mkinitrd-5.0.23-1


Comment 2 Frank Arnold 2006-02-15 04:50:51 UTC
*** Bug 181496 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.