Bug 18152 - SWAT doesn't work.
SWAT doesn't work.
Status: CLOSED DUPLICATE of bug 17839
Product: Red Hat Linux
Classification: Retired
Component: samba (Show other bugs)
7.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Trond Eivind Glomsrxd
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-10-02 18:57 EDT by bh_wagener
Modified: 2008-05-01 11:37 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-10-03 10:00:50 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description bh_wagener 2000-10-02 18:57:39 EDT
The samba configuration tool, SWAT doesn't open at http://localhost:901/ 
like it is supposed to, either manually or by using the shortcut found in 
the menus.  This might have something to do with the port not being open 
though, and have verified this problem with others.
Comment 1 Need Real Name 2000-10-02 19:10:08 EDT
I am finding the same thing with SWAT. The service won't start up and I cannot 
access any of my other samba servers (port 901) from my RH v7.0 machine.
Comment 2 Karsten Weiss 2000-10-03 10:00:50 EDT
After changing
	only_from localhost
to
	only_from 192.168.1.0/24
in /etc/xinet.d/swat it works for me now.

But I had no luck with localhost or 127.0.0.1 either (and don't know why).
Comment 3 Bill Nottingham 2000-10-03 10:04:58 EDT
You need to enable it with chkconfig or ntsysv; it
defaults to disabled.

*** This bug has been marked as a duplicate of 17839 ***
Comment 4 Need Real Name 2000-10-03 14:19:56 EDT
I flagged both 'smb' & 'swat' to activate on startup via 'ntsysv' and restarted 
my machine a few times. SWAT is still no go. I checked the control panel and it 
says that 'smb' is started but 'swat' is inactive. I tried starting the service 
manually several times with no luck.

Note You need to log in before you can comment on or make changes to this bug.