Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be unavailable on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 1815553 - In cluster networking namespace should be set to openshift-infra
Summary: In cluster networking namespace should be set to openshift-infra
Keywords:
Status: CLOSED DUPLICATE of bug 1815561
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Machine Config Operator
Version: 4.5
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
: ---
Assignee: Joseph Callen
QA Contact: Michael Nguyen
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2020-03-20 14:52 UTC by Joseph Callen
Modified: 2020-03-20 15:17 UTC (History)
0 users

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2020-03-20 15:17:02 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description Joseph Callen 2020-03-20 14:52:13 UTC
Description of problem:

The various platforms that use in-cluster networking components (aka baremetal-networking) create a namespace for each.  This should be moved to a single namespace of openshift-infra.


See:
https://coreos.slack.com/archives/CH06KMDRV/p1584714937086200
for additional context.


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

Comment 1 Joseph Callen 2020-03-20 15:17:02 UTC

*** This bug has been marked as a duplicate of bug 1815561 ***


Note You need to log in before you can comment on or make changes to this bug.