Bug 181556 - SELinux-policy AVC messages
SELinux-policy AVC messages
Status: CLOSED DUPLICATE of bug 181496
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
5
All Linux
medium Severity medium
: ---
: ---
Assigned To: Kernel Maintainer List
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-02-14 17:02 EST by Darwin H. Webb
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-14 17:29:13 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Darwin H. Webb 2006-02-14 17:02:16 EST
Description of problem:
Many AVC denied messages.
Many more after updates of Feb 14th.


Version-Release number of selected component (if applicable):
selinux-policy-2.2.14-2

How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Message Set one:
Feb 14 18:06:56 Host16 kernel: audit(1139969216.680:68): avc:  denied  { use }
for  pid=1881 comm="cups-config-dae" name="ptmx"
dev=tmpfs ino=740 scontext=system_u:system_r:cupsd_config_t:s0
tcontext=system_u:system_r:kernel_t:s0 tclass=fd
Feb 14 18:06:57 Host16 kernel: audit(1139969217.184:69): avc:  denied  { use }
for  pid=1891 comm="hald" name="ptmx" dev=tmpfs ino=740
scontext=system_u:system_r:hald_t:s0 tcontext=system_u:system_r:kernel_t:s0
tclass=fd
Feb 14 18:06:57 Host16 avahi-daemon[1872]: Server startup complete. Host name is
Host16.local. Local service cookie is 2234136932.
Feb 14 18:06:57 Host16 kernel: audit(1139969217.496:70): avc:  denied  { setgid
} for  pid=1892 comm="hald" capability=6 scontext=system_u:system_r:hald_t:s0
tcontext=system_u:system_r:hald_t:s0 tclass=capability
Feb 14 18:06:57 Host16 kernel: audit(1139969217.736:71): avc:  denied  { use }
for  pid=1903 comm="mingetty" name="ptmx" dev=tmpfs ino=740
scontext=system_u:system_r:getty_t:s0 tcontext=system_u:system_r:kernel_t:s0
tclass=fd
Feb 14 18:06:57 Host16 kernel: audit(1139969217.756:72): avc:  denied  { use }
for  pid=1906 comm="mingetty" name="ptmx" dev=tmpfs ino=740
scontext=system_u:system_r:getty_t:s0 tcontext=system_u:system_r:kernel_t:s0
tclass=fd
Feb 14 18:06:57 Host16 kernel: audit(1139969217.772:73): avc:  denied  { use }
for  pid=1909 comm="mingetty" name="ptmx" dev=tmpfs ino=740
scontext=system_u:system_r:getty_t:s0 tcontext=system_u:system_r:kernel_t:s0
tclass=fd
Feb 14 18:06:57 Host16 kernel: audit(1139969217.776:74): avc:  denied  { use }
for  pid=1910 comm="mingetty" name="ptmx" dev=tmpfs ino=740
scontext=system_u:system_r:getty_t:s0 tcontext=system_u:system_r:kernel_t:s0
tclass=fd
Feb 14 18:06:57 Host16 kernel: audit(1139969217.960:75): avc:  denied  { use }
for  pid=1911 comm="mingetty" name="ptmx" dev=tmpfs ino=740
scontext=system_u:system_r:getty_t:s0 tcontext=system_u:system_r:kernel_t:s0
tclass=fd
Feb 14 18:06:57 Host16 kernel: audit(1139969217.968:76): avc:  denied  { use }
for  pid=1916 comm="mingetty" name="ptmx" dev=tmpfs ino=740
scontext=system_u:system_r:getty_t:s0 tcontext=system_u:system_r:kernel_t:s0
tclass=fd


Message Set two:
Feb 14 18:06:21 Host16 kernel: audit(1139969158.213:43): avc:  denied  { read
write } for  pid=1388 comm="mii-tool" name="ptmx"
dev=tmpfs ino=740 scontext=system_u:system_r:ifconfig_t:s0
tcontext=system_u:object_r:ptmx_t:s0 tclass=chr_file
Feb 14 18:06:21 Host16 kernel: audit(1139969158.289:44): avc:  denied  { read
write } for  pid=1392 comm="ethtool" name="ptmx" dev=tmpfs ino=740
scontext=system_u:system_r:ifconfig_t:s0 tcontext=system_u:object_r:ptmx_t:s0
tclass=chr_file
Feb 14 18:06:21 Host16 kernel: audit(1139969158.449:45): avc:  denied  { read
write } for  pid=1395 comm="dhclient" name="ptmx"
dev=tmpfs ino=740 scontext=system_u:system_r:dhcpc_t:s0
tcontext=system_u:object_r:ptmx_t:s0 tclass=chr_file
Feb 14 18:06:21 Host16 kernel: audit(1139969158.485:46): avc:  denied  { use }
for  pid=1396 comm="arping" name="ptmx" dev=tmpfs ino=740
scontext=system_u:system_r:netutils_t:s0 tcontext=system_u:system_r:kernel_t:s0
tclass=fd
Feb 14 18:06:21 Host16 kernel: audit(1139969161.053:47): avc:  denied  { read
write } for  pid=1480 comm="ethtool" name="ptmx" dev=tmpfs ino=740
scontext=system_u:system_r:ifconfig_t:s0 tcontext=system_u:object_r:ptmx_t:s0
tclass=chr_file
Feb 14 18:06:21 Host16 kernel: audit(1139969161.061:48): avc:  denied  { read
write } for  pid=1482 comm="ip" name="ptmx" dev=tmpfs ino=740
scontext=system_u:system_r:ifconfig_t:s0 tcontext=system_u:object_r:ptmx_t:s0
tclass=chr_file
Feb 14 18:06:21 Host16 kernel: audit(1139969162.221:49): avc:  denied  { read
write } for  pid=1496 comm="ifconfig" name="ptmx"
dev=tmpfs ino=740 scontext=system_u:system_r:ifconfig_t:s0
tcontext=system_u:object_r:ptmx_t:s0 tclass=chr_file
Feb 14 18:06:21 Host16 kernel: audit(1139969162.453:50): avc:  denied  { use }
for  pid=1503 comm="hostname" name="ptmx" dev=tmpfs ino=740
scontext=system_u:system_r:hostname_t:s0 tcontext=system_u:system_r:kernel_t:s0
tclass=fd
Feb 14 18:06:21 Host16 kernel: audit(1139969162.729:51): avc:  denied  { use }
for  pid=1513 comm="syslogd" name="ptmx" dev=tmpfs ino=740
scontext=system_u:system_r:syslogd_t:s0 tcontext=system_u:system_r:kernel_t:s0
tclass=fd
Feb 14 18:06:21 Host16 kernel: audit(1139969165.969:52): avc:  denied  { use }
for  pid=1516 comm="klogd" name="ptmx" dev=tmpfs
ino=740 scontext=system_u:system_r:klogd_t:s0
tcontext=system_u:system_r:kernel_t:s0 tclass=fd
Feb 14 18:06:21 Host16 kernel: audit(1139969166.141:53): avc:  denied  { use }
for  pid=1525 comm="portmap" name="ptmx" dev=tmpfs ino=740
scontext=system_u:system_r:portmap_t:s0 tcontext=system_u:system_r:kernel_t:s0
tclass=fd
Feb 14 18:06:21 Host16 kernel: audit(1139969166.497:54): avc:  denied  { use }
for  pid=1544 comm="rpc.statd" name="ptmx" dev=tmpfs ino=740
scontext=system_u:system_r:rpcd_t:s0 tcontext=system_u:system_r:kernel_t:s0
tclass=fd
Feb 14 18:06:21 Host16 kernel: audit(1139969172.534:55): avc:  denied  { use }
for  pid=1567 comm="mount" name="ptmx" dev=tmpfs
ino=740 scontext=system_u:system_r:mount_t:s0
tcontext=system_u:system_r:kernel_t:s0 tclass=fd
Feb 14 18:06:21 Host16 kernel: SELinux: initialized (dev rpc_pipefs, type
rpc_pipefs), uses genfs_contexts
Feb 14 18:06:21 Host16 kernel: audit(1139969172.618:56): avc:  denied  { use }
for  pid=1572 comm="rpc.idmapd" name="ptmx" dev=tmpfs ino=740
scontext=system_u:system_r:rpcd_t:s0 tcontext=system_u:system_r:kernel_t:s0
tclass=fd
Feb 14 18:06:21 Host16 kernel: audit(1139969172.918:57): avc:  denied  { use }
for  pid=1586 comm="dbus-daemon" name="ptmx" dev=tmpfs ino=740
scontext=system_u:system_r:system_dbusd_t:s0
tcontext=system_u:system_r:kernel_t:s0 tclass=fd
Feb 14 18:06:21 Host16 kernel: audit(1139969173.698:58): avc:  denied  { use }
for  pid=1606 comm="mount" name="ptmx" dev=tmpfs
ino=740 scontext=system_u:system_r:mount_t:s0
tcontext=system_u:system_r:kernel_t:s0 tclass=fd
Feb 14 18:06:21 Host16 kernel: audit(1139969175.266:59): avc:  denied  { use }
for  pid=1695 comm="automount" name="ptmx" dev=tmpfs ino=740
scontext=system_u:system_r:automount_t:s0 tcontext=system_u:system_r:kernel_t:s0
tclass=fd
Feb 14 18:06:21 Host16 kernel: SELinux: initialized (dev autofs, type autofs),
uses genfs_contexts
Feb 14 18:06:21 Host16 kernel: audit(1139969176.162:60): avc:  denied  { use }
for  pid=1717 comm="hpiod" name="ptmx" dev=tmpfs
ino=740 scontext=system_u:system_r:hplip_t:s0
tcontext=system_u:system_r:kernel_t:s0 tclass=fd
Feb 14 18:06:21 Host16 kernel: audit(1139969176.982:61): avc:  denied  { use }
for  pid=1721 comm="hpssd.py" name="ptmx" dev=tmpfs ino=740
scontext=system_u:system_r:hplip_t:s0 tcontext=system_u:system_r:kernel_t:s0
tclass=fd
Feb 14 18:06:22 Host16 kernel: audit(1139969179.246:62): avc:  denied  { use }
for  pid=1731 comm="printconf-backe" name="ptmx"
dev=tmpfs ino=740 scontext=system_u:system_r:cupsd_config_t:s0
tcontext=system_u:system_r:kernel_t:s0 tclass=fd
Feb 14 18:06:22 Host16 kernel: audit(1139969179.990:63): avc:  denied  { use }
for  pid=1734 comm="cupsd" name="ptmx" dev=tmpfs
ino=740 scontext=system_u:system_r:cupsd_t:s0-s0:c0.c255
tcontext=system_u:system_r:kernel_t:s0 tclass=fd
Feb 14 18:06:22 Host16 kernel: ppdev: user-space parallel port driver
Feb 14 18:06:54 Host16 kernel: audit(1139969214.596:64): avc:  denied  { use }
for  pid=1799 comm="gpm" name="ptmx" dev=tmpfs ino=740
scontext=system_u:system_r:gpm_t:s0 tcontext=system_u:system_r:kernel_t:s0 tclass=fd

Message Set three:
Feb 14 18:06:19 Host16 kernel: audit(1139969144.136:10): avc:  denied  { read
write } for  pid=1128 comm="restorecon" name="ptmx" dev=tmpfs ino=740
scontext=system_u:system_r:restorecon_t:s0 tcontext=system_u:object_r:ptmx_t:s0
tclass=chr_file
Feb 14 18:06:19 Host16 kernel: audit(1139969146.540:11): avc:  denied  { use }
for  pid=1140 comm="fsck" name="ptmx" dev=tmpfs ino=740
scontext=system_u:system_r:fsadm_t:s0 tcontext=system_u:system_r:kernel_t:s0
tclass=fd
Feb 14 18:06:19 Host16 kernel: audit(1139969146.952:12): avc:  denied  { use }
for  pid=1147 comm="mount" name="ptmx" dev=tmpfs
ino=740 scontext=system_u:system_r:mount_t:s0
tcontext=system_u:system_r:kernel_t:s0 tclass=fd
Feb 14 18:06:19 Host16 kernel: EXT3 FS on dm-0, internal journal
Feb 14 18:06:19 Host16 kernel: audit(1139969146.972:13): avc:  denied  { read
write } for  pid=1148 comm="restorecon" name="ptmx" dev=tmpfs ino=740
scontext=system_u:system_r:restorecon_t:s0 tcontext=system_u:object_r:ptmx_t:s0
tclass=chr_file
Feb 14 18:06:19 Host16 kernel: audit(1139969147.212:14): avc:  denied  { read
write } for  pid=1149 comm="restorecon" name="ptmx" dev=tmpfs ino=740
scontext=system_u:system_r:restorecon_t:s0 tcontext=system_u:object_r:ptmx_t:s0
tclass=chr_file
Feb 14 18:06:19 Host16 kernel: audit(1139969147.488:15): avc:  denied  { use }
for  pid=1152 comm="mount" name="ptmx" dev=tmpfs
ino=740 scontext=system_u:system_r:mount_t:s0
tcontext=system_u:system_r:kernel_t:s0 tclass=fd
Feb 14 18:06:20 Host16 kernel: audit(1139969147.500:16): avc:  denied  { use }
for  pid=1153 comm="mount" name="ptmx" dev=tmpfs
ino=740 scontext=system_u:system_r:mount_t:s0
tcontext=system_u:system_r:kernel_t:s0 tclass=fd
Feb 14 18:06:20 Host16 kernel: audit(1139969147.512:17): avc:  denied  { use }
for  pid=1154 comm="mount" name="ptmx" dev=tmpfs
ino=740 scontext=system_u:system_r:mount_t:s0
tcontext=system_u:system_r:kernel_t:s0 tclass=fd
Feb 14 18:06:20 Host16 kernel: audit(1139969147.520:18): avc:  denied  { use }
for  pid=1155 comm="mount" name="ptmx" dev=tmpfs
ino=740 scontext=system_u:system_r:mount_t:s0
tcontext=system_u:system_r:kernel_t:s0 tclass=fd
Feb 14 18:06:20 Host16 kernel: audit(1139969147.532:19): avc:  denied  { use }
for  pid=1156 comm="mount" name="ptmx" dev=tmpfs
ino=740 scontext=system_u:system_r:mount_t:s0
tcontext=system_u:system_r:kernel_t:s0 tclass=fd
Feb 14 18:06:20 Host16 kernel: audit(1139969147.544:20): avc:  denied  { use }
for  pid=1157 comm="mount" name="ptmx" dev=tmpfs
ino=740 scontext=system_u:system_r:mount_t:s0
tcontext=system_u:system_r:kernel_t:s0 tclass=fd
Comment 1 Daniel Walsh 2006-02-14 17:29:13 EST

*** This bug has been marked as a duplicate of 181496 ***
Comment 2 Darwin H. Webb 2006-02-21 13:17:12 EST
messages during firt part of firtboot for FC5T3 install from CD's (there are
many more after the initalization of SELinux completes, also).
I have run a yum check-update as of 4:00 am pst and there was none available.

hal-0.5.7-0.cvs20060213.1
selinux-policy-2.2.15-4
kernel-2.6.15-1.1955_FC5

Feb 21 10:09:09 Host8 kernel: audit(1140545327.254:2): avc:  denied  { getattr }
for  pid=1125 comm="fsck" name="admmidi" dev=tmpfs ino=3325
scontext=system_u:system_r:fsadm_t:s0 tcontext=system_u:object_r:device_t:s0
tclass=chr_file
Feb 21 10:09:09 Host8 kernel: audit(1140545327.258:3): avc:  denied  { getattr }
for  pid=1125 comm="fsck" name="dmmidi" dev=tmpfs ino=3082
scontext=system_u:system_r:fsadm_t:s0 tcontext=system_u:object_r:device_t:s0
tclass=chr_file
Feb 21 10:09:09 Host8 kernel: audit(1140545327.258:4): avc:  denied  { getattr }
for  pid=1125 comm="fsck" name="hpet" dev=tmpfs ino=2881
scontext=system_u:system_r:fsadm_t:s0 tcontext=system_u:object_r:device_t:s0
tclass=chr_file
Feb 21 10:09:09 Host8 kernel: audit(1140545327.262:5): avc:  denied  { getattr }
for  pid=1125 comm="fsck" name="kmsg" dev=tmpfs ino=2015
scontext=system_u:system_r:fsadm_t:s0 tcontext=system_u:object_r:device_t:s0
tclass=chr_file
Feb 21 10:09:09 Host8 kernel: audit(1140545327.266:6): avc:  denied  { getattr }
for  pid=1125 comm="fsck" name="kcore" dev=proc ino=-268435435
scontext=system_u:system_r:fsadm_t:s0 tcontext=system_u:object_r:proc_kcore_t:s0
tclass=file
Feb 21 10:09:09 Host8 kernel: audit(1140545327.266:7): avc:  denied  { getattr }
for  pid=1125 comm="fsck" name=".in_sysinit" dev=tmpfs ino=1009
scontext=system_u:system_r:fsadm_t:s0 tcontext=system_u:object_r:device_t:s0
tclass=file
Feb 21 10:09:09 Host8 kernel: audit(1140545327.270:8): avc:  denied  { getattr }
for  pid=1125 comm="fsck" name="initctl" dev=tmpfs ino=957
scontext=system_u:system_r:fsadm_t:s0 tcontext=system_u:object_r:initctl_t:s0
tclass=fifo_file
Feb 21 10:09:09 Host8 kernel: audit(1140545327.274:9): avc:  denied  { getattr }
for  pid=1125 comm="fsck" name="admmidi" dev=tmpfs ino=3325
scontext=system_u:system_r:fsadm_t:s0 tcontext=system_u:object_r:device_t:s0
tclass=chr_file
Feb 21 10:09:09 Host8 kernel: audit(1140545327.274:10): avc:  denied  { getattr
} for  pid=1125 comm="fsck" name="dmmidi" dev=tmpfs ino=3082
scontext=system_u:system_r:fsadm_t:s0 tcontext=system_u:object_r:device_t:s0
tclass=chr_file
Feb 21 10:09:09 Host8 kernel: audit(1140545327.278:11): avc:  denied  { getattr
} for  pid=1125 comm="fsck" name="hpet" dev=tmpfs ino=2881
scontext=system_u:system_r:fsadm_t:s0 tcontext=system_u:object_r:device_t:s0
tclass=chr_file
Feb 21 10:09:09 Host8 kernel: audit(1140545327.282:12): avc:  denied  { getattr
} for  pid=1125 comm="fsck" name="kmsg" dev=tmpfs ino=2015
scontext=system_u:system_r:fsadm_t:s0 tcontext=system_u:object_r:device_t:s0
tclass=chr_file
Feb 21 10:09:09 Host8 kernel: audit(1140545327.286:13): avc:  denied  { getattr
} for  pid=1125 comm="fsck" name="kcore" dev=proc ino=-268435435
scontext=system_u:system_r:fsadm_t:s0 tcontext=system_u:object_r:proc_kcore_t:s0
tclass=file
Feb 21 10:09:09 Host8 kernel: audit(1140545327.286:14): avc:  denied  { getattr
} for  pid=1125 comm="fsck" name=".in_sysinit" dev=tmpfs ino=1009
scontext=system_u:system_r:fsadm_t:s0 tcontext=system_u:object_r:device_t:s0
tclass=file
Feb 21 10:09:09 Host8 kernel: audit(1140545327.286:15): avc:  denied  { getattr
} for  pid=1125 comm="fsck" name="initctl" dev=tmpfs ino=957
scontext=system_u:system_r:fsadm_t:s0 tcontext=system_u:object_r:initctl_t:s0
tclass=fifo_file
Feb 21 10:09:09 Host8 kernel: audit(1140545327.294:16): avc:  denied  { getattr
} for  pid=1125 comm="fsck" name="admmidi" dev=tmpfs ino=3325
scontext=system_u:system_r:fsadm_t:s0 tcontext=system_u:object_r:device_t:s0
tclass=chr_file
Feb 21 10:09:09 Host8 kernel: audit(1140545327.294:17): avc:  denied  { getattr
} for  pid=1125 comm="fsck" name="dmmidi" dev=tmpfs ino=3082
scontext=system_u:system_r:fsadm_t:s0 tcontext=system_u:object_r:device_t:s0
tclass=chr_file
Feb 21 10:09:09 Host8 kernel: audit(1140545327.294:18): avc:  denied  { getattr
} for  pid=1125 comm="fsck" name="hpet" dev=tmpfs ino=2881
scontext=system_u:system_r:fsadm_t:s0 tcontext=system_u:object_r:device_t:s0
tclass=chr_file
Feb 21 10:09:09 Host8 kernel: audit(1140545327.298:19): avc:  denied  { getattr
} for  pid=1125 comm="fsck" name="kmsg" dev=tmpfs ino=2015
scontext=system_u:system_r:fsadm_t:s0 tcontext=system_u:object_r:device_t:s0
tclass=chr_file
Feb 21 10:09:09 Host8 kernel: audit(1140545327.302:20): avc:  denied  { getattr
} for  pid=1125 comm="fsck" name="kcore" dev=proc ino=-268435435
scontext=system_u:system_r:fsadm_t:s0 tcontext=system_u:object_r:proc_kcore_t:s0
tclass=file
Feb 21 10:09:09 Host8 kernel: audit(1140545327.302:21): avc:  denied  { getattr
} for  pid=1125 comm="fsck" name=".in_sysinit" dev=tmpfs ino=1009
scontext=system_u:system_r:fsadm_t:s0 tcontext=system_u:object_r:device_t:s0
tclass=file
Feb 21 10:09:09 Host8 kernel: audit(1140545327.306:22): avc:  denied  { getattr
} for  pid=1125 comm="fsck" name="initctl" dev=tmpfs ino=957
scontext=system_u:system_r:fsadm_t:s0 tcontext=system_u:object_r:initctl_t:s0
tclass=fifo_file
Feb 21 10:09:09 Host8 kernel: EXT3 FS on dm-0, internal journal
Feb 21 10:09:09 Host8 kernel: audit(1140545328.211:23): avc:  denied  { getattr
} for  pid=1142 comm="mount" name="lp0" dev=tmpfs ino=3656
scontext=system_u:system_r:mount_t:s0
tcontext=system_u:object_r:printer_device_t:s0 tclass=chr_file
Feb 21 10:09:09 Host8 kernel: audit(1140545328.211:24): avc:  denied  { getattr
} for  pid=1142 comm="mount" name="lp0" dev=tmpfs ino=3656
scontext=system_u:system_r:mount_t:s0
tcontext=system_u:object_r:printer_device_t:s0 tclass=chr_file
Feb 21 10:09:09 Host8 kernel: audit(1140545328.215:25): avc:  denied  { getattr
} for  pid=1142 comm="mount" name="admmidi" dev=tmpfs ino=3325
scontext=system_u:system_r:mount_t:s0 tcontext=system_u:object_r:device_t:s0
tclass=chr_file
Feb 21 10:09:10 Host8 kernel: audit(1140545328.215:26): avc:  denied  { getattr
} for  pid=1142 comm="mount" name="dmmidi" dev=tmpfs ino=3082
scontext=system_u:system_r:mount_t:s0 tcontext=system_u:object_r:device_t:s0
tclass=chr_file
Feb 21 10:09:10 Host8 kernel: audit(1140545328.215:27): avc:  denied  { getattr
} for  pid=1142 comm="mount" name="hpet" dev=tmpfs ino=2881
scontext=system_u:system_r:mount_t:s0 tcontext=system_u:object_r:device_t:s0
tclass=chr_file
Feb 21 10:09:10 Host8 kernel: audit(1140545328.215:28): avc:  denied  { getattr
} for  pid=1142 comm="mount" name="agpgart" dev=tmpfs ino=2724
scontext=system_u:system_r:mount_t:s0 tcontext=system_u:object_r:agp_device_t:s0
tclass=chr_file
Feb 21 10:09:10 Host8 kernel: audit(1140545328.223:29): avc:  denied  { getattr
} for  pid=1142 comm="mount" name="kmsg" dev=tmpfs ino=2015
scontext=system_u:system_r:mount_t:s0 tcontext=system_u:object_r:device_t:s0
tclass=chr_file
Feb 21 10:09:10 Host8 kernel: audit(1140545328.223:30): avc:  denied  { getattr
} for  pid=1142 comm="mount" name="urandom" dev=tmpfs ino=1915
scontext=system_u:system_r:mount_t:s0
tcontext=system_u:object_r:urandom_device_t:s0 tclass=chr_file
Feb 21 10:09:10 Host8 kernel: audit(1140545328.223:31): avc:  denied  { getattr
} for  pid=1142 comm="mount" name="random" dev=tmpfs ino=1909
scontext=system_u:system_r:mount_t:s0
tcontext=system_u:object_r:random_device_t:s0 tclass=chr_file
Feb 21 10:09:10 Host8 kernel: audit(1140545328.223:32): avc:  denied  { getattr
} for  pid=1142 comm="mount" name="ppp" dev=tmpfs ino=1098
scontext=system_u:system_r:mount_t:s0 tcontext=system_u:object_r:ppp_device_t:s0
tclass=chr_file
Feb 21 10:09:10 Host8 kernel: audit(1140545328.227:33): avc:  denied  { getattr
} for  pid=1142 comm="mount" name="parport3" dev=tmpfs ino=1095
scontext=system_u:system_r:mount_t:s0
tcontext=system_u:object_r:printer_device_t:s0 tclass=chr_file
Feb 21 10:09:10 Host8 kernel: audit(1140545328.227:34): avc:  denied  { getattr
} for  pid=1142 comm="mount" name="parport2" dev=tmpfs ino=1094
scontext=system_u:system_r:mount_t:s0
tcontext=system_u:object_r:printer_device_t:s0 tclass=chr_file
Feb 21 10:09:10 Host8 kernel: audit(1140545328.227:35): avc:  denied  { getattr
} for  pid=1142 comm="mount" name="parport1" dev=tmpfs ino=1093
scontext=system_u:system_r:mount_t:s0
tcontext=system_u:object_r:printer_device_t:s0 tclass=chr_file
Feb 21 10:09:10 Host8 kernel: audit(1140545328.227:36): avc:  denied  { getattr
} for  pid=1142 comm="mount" name="parport0" dev=tmpfs ino=1092
scontext=system_u:system_r:mount_t:s0
tcontext=system_u:object_r:printer_device_t:s0 tclass=chr_file
Feb 21 10:09:10 Host8 kernel: audit(1140545328.227:37): avc:  denied  { getattr
} for  pid=1142 comm="mount" name="kcore" dev=proc ino=-268435435
scontext=system_u:system_r:mount_t:s0 tcontext=system_u:object_r:proc_kcore_t:s0
tclass=file
Feb 21 10:09:10 Host8 kernel: audit(1140545328.227:38): avc:  denied  { getattr
} for  pid=1142 comm="mount" name="initctl" dev=tmpfs ino=957
scontext=system_u:system_r:mount_t:s0 tcontext=system_u:object_r:initctl_t:s0
tclass=fifo_file
Feb 21 10:09:10 Host8 kernel: audit(1140545328.247:39): avc:  denied  { getattr
} for  pid=1142 comm="mount" name="lp0" dev=tmpfs ino=3656
scontext=system_u:system_r:mount_t:s0
tcontext=system_u:object_r:printer_device_t:s0 tclass=chr_file
Feb 21 10:09:10 Host8 kernel: audit(1140545328.247:40): avc:  denied  { getattr
} for  pid=1142 comm="mount" name="lp0" dev=tmpfs ino=3656
scontext=system_u:system_r:mount_t:s0
tcontext=system_u:object_r:printer_device_t:s0 tclass=chr_file
Feb 21 10:09:10 Host8 kernel: audit(1140545328.247:41): avc:  denied  { getattr
} for  pid=1142 comm="mount" name="admmidi" dev=tmpfs ino=3325
scontext=system_u:system_r:mount_t:s0 tcontext=system_u:object_r:device_t:s0
tclass=chr_file
Feb 21 10:09:10 Host8 kernel: audit(1140545328.251:42): avc:  denied  { getattr
} for  pid=1142 comm="mount" name="dmmidi" dev=tmpfs ino=3082
scontext=system_u:system_r:mount_t:s0 tcontext=system_u:object_r:device_t:s0
tclass=chr_file
Feb 21 10:09:10 Host8 kernel: audit(1140545328.251:43): avc:  denied  { getattr
} for  pid=1142 comm="mount" name="hpet" dev=tmpfs ino=2881
scontext=system_u:system_r:mount_t:s0 tcontext=system_u:object_r:device_t:s0
tclass=chr_file
Feb 21 10:09:10 Host8 kernel: audit(1140545328.251:44): avc:  denied  { getattr
} for  pid=1142 comm="mount" name="agpgart" dev=tmpfs ino=2724
scontext=system_u:system_r:mount_t:s0 tcontext=system_u:object_r:agp_device_t:s0
tclass=chr_file
Feb 21 10:09:10 Host8 kernel: audit(1140545328.255:45): avc:  denied  { getattr
} for  pid=1142 comm="mount" name="kmsg" dev=tmpfs ino=2015
scontext=system_u:system_r:mount_t:s0 tcontext=system_u:object_r:device_t:s0
tclass=chr_file
Feb 21 10:09:10 Host8 kernel: audit(1140545328.255:46): avc:  denied  { getattr
} for  pid=1142 comm="mount" name="urandom" dev=tmpfs ino=1915
scontext=system_u:system_r:mount_t:s0
tcontext=system_u:object_r:urandom_device_t:s0 tclass=chr_file
Feb 21 10:09:10 Host8 kernel: audit(1140545328.255:47): avc:  denied  { getattr
} for  pid=1142 comm="mount" name="random" dev=tmpfs ino=1909
scontext=system_u:system_r:mount_t:s0
tcontext=system_u:object_r:random_device_t:s0 tclass=chr_file
Feb 21 10:09:10 Host8 kernel: audit(1140545328.259:48): avc:  denied  { getattr
} for  pid=1142 comm="mount" name="ppp" dev=tmpfs ino=1098
scontext=system_u:system_r:mount_t:s0 tcontext=system_u:object_r:ppp_device_t:s0
tclass=chr_file
Feb 21 10:09:10 Host8 kernel: audit(1140545328.259:49): avc:  denied  { getattr
} for  pid=1142 comm="mount" name="parport3" dev=tmpfs ino=1095
scontext=system_u:system_r:mount_t:s0
tcontext=system_u:object_r:printer_device_t:s0 tclass=chr_file
Feb 21 10:09:10 Host8 kernel: audit(1140545328.259:50): avc:  denied  { getattr
} for  pid=1142 comm="mount" name="parport2" dev=tmpfs ino=1094
scontext=system_u:system_r:mount_t:s0
tcontext=system_u:object_r:printer_device_t:s0 tclass=chr_file
Feb 21 10:09:10 Host8 kernel: audit(1140545328.259:51): avc:  denied  { getattr
} for  pid=1142 comm="mount" name="parport1" dev=tmpfs ino=1093
scontext=system_u:system_r:mount_t:s0
tcontext=system_u:object_r:printer_device_t:s0 tclass=chr_file
Feb 21 10:09:10 Host8 kernel: audit(1140545328.259:52): avc:  denied  { getattr
} for  pid=1142 comm="mount" name="parport0" dev=tmpfs ino=1092
scontext=system_u:system_r:mount_t:s0
tcontext=system_u:object_r:printer_device_t:s0 tclass=chr_file
Feb 21 10:09:10 Host8 kernel: audit(1140545328.259:53): avc:  denied  { getattr
} for  pid=1142 comm="mount" name="kcore" dev=proc ino=-268435435
scontext=system_u:system_r:mount_t:s0 tcontext=system_u:object_r:proc_kcore_t:s0
tclass=file
Feb 21 10:09:10 Host8 kernel: audit(1140545328.263:54): avc:  denied  { getattr
} for  pid=1142 comm="mount" name="initctl" dev=tmpfs ino=957
scontext=system_u:system_r:mount_t:s0 tcontext=system_u:object_r:initctl_t:s0
tclass=fifo_file
Feb 21 10:09:10 Host8 kernel: audit(1140545328.275:55): avc:  denied  { getattr
} for  pid=1142 comm="mount" name="lp0" dev=tmpfs ino=3656
scontext=system_u:system_r:mount_t:s0
tcontext=system_u:object_r:printer_device_t:s0 tclass=chr_file
Feb 21 10:09:10 Host8 kernel: audit(1140545328.275:56): avc:  denied  { getattr
} for  pid=1142 comm="mount" name="lp0" dev=tmpfs ino=3656
scontext=system_u:system_r:mount_t:s0
tcontext=system_u:object_r:printer_device_t:s0 tclass=chr_file
Feb 21 10:09:10 Host8 kernel: audit(1140545328.279:57): avc:  denied  { getattr
} for  pid=1142 comm="mount" name="admmidi" dev=tmpfs ino=3325
scontext=system_u:system_r:mount_t:s0 tcontext=system_u:object_r:device_t:s0
tclass=chr_file
Feb 21 10:09:10 Host8 kernel: audit(1140545328.279:58): avc:  denied  { getattr
} for  pid=1142 comm="mount" name="dmmidi" dev=tmpfs ino=3082
scontext=system_u:system_r:mount_t:s0 tcontext=system_u:object_r:device_t:s0
tclass=chr_file
Feb 21 10:09:10 Host8 kernel: audit(1140545328.279:59): avc:  denied  { getattr
} for  pid=1142 comm="mount" name="hpet" dev=tmpfs ino=2881
scontext=system_u:system_r:mount_t:s0 tcontext=system_u:object_r:device_t:s0
tclass=chr_file
Feb 21 10:09:10 Host8 kernel: audit(1140545328.279:60): avc:  denied  { getattr
} for  pid=1142 comm="mount" name="agpgart" dev=tmpfs ino=2724
scontext=system_u:system_r:mount_t:s0 tcontext=system_u:object_r:agp_device_t:s0
tclass=chr_file
Feb 21 10:09:10 Host8 kernel: audit(1140545328.283:61): avc:  denied  { getattr
} for  pid=1142 comm="mount" name="kmsg" dev=tmpfs ino=2015
scontext=system_u:system_r:mount_t:s0 tcontext=system_u:object_r:device_t:s0
tclass=chr_file
Feb 21 10:09:10 Host8 kernel: audit(1140545328.283:62): avc:  denied  { getattr
} for  pid=1142 comm="mount" name="urandom" dev=tmpfs ino=1915
scontext=system_u:system_r:mount_t:s0
tcontext=system_u:object_r:urandom_device_t:s0 tclass=chr_file
Feb 21 10:09:10 Host8 kernel: audit(1140545328.287:63): avc:  denied  { getattr
} for  pid=1142 comm="mount" name="random" dev=tmpfs ino=1909
scontext=system_u:system_r:mount_t:s0
tcontext=system_u:object_r:random_device_t:s0 tclass=chr_file
Feb 21 10:09:10 Host8 kernel: audit(1140545328.287:64): avc:  denied  { getattr
} for  pid=1142 comm="mount" name="ppp" dev=tmpfs ino=1098
scontext=system_u:system_r:mount_t:s0 tcontext=system_u:object_r:ppp_device_t:s0
tclass=chr_file
Feb 21 10:09:10 Host8 kernel: audit(1140545328.287:65): avc:  denied  { getattr
} for  pid=1142 comm="mount" name="parport3" dev=tmpfs ino=1095
scontext=system_u:system_r:mount_t:s0
tcontext=system_u:object_r:printer_device_t:s0 tclass=chr_file
Feb 21 10:09:10 Host8 kernel: audit(1140545328.287:66): avc:  denied  { getattr
} for  pid=1142 comm="mount" name="parport2" dev=tmpfs ino=1094
scontext=system_u:system_r:mount_t:s0
tcontext=system_u:object_r:printer_device_t:s0 tclass=chr_file
Feb 21 10:09:10 Host8 kernel: audit(1140545328.287:67): avc:  denied  { getattr
} for  pid=1142 comm="mount" name="parport1" dev=tmpfs ino=1093
scontext=system_u:system_r:mount_t:s0
tcontext=system_u:object_r:printer_device_t:s0 tclass=chr_file
Feb 21 10:09:10 Host8 kernel: audit(1140545328.287:68): avc:  denied  { getattr
} for  pid=1142 comm="mount" name="parport0" dev=tmpfs ino=1092
scontext=system_u:system_r:mount_t:s0
tcontext=system_u:object_r:printer_device_t:s0 tclass=chr_file
Feb 21 10:09:10 Host8 kernel: audit(1140545328.287:69): avc:  denied  { getattr
} for  pid=1142 comm="mount" name="kcore" dev=proc ino=-268435435
scontext=system_u:system_r:mount_t:s0 tcontext=system_u:object_r:proc_kcore_t:s0
tclass=file
Feb 21 10:09:10 Host8 kernel: audit(1140545328.291:70): avc:  denied  { getattr
} for  pid=1142 comm="mount" name="initctl" dev=tmpfs ino=957
scontext=system_u:system_r:mount_t:s0 tcontext=system_u:object_r:initctl_t:s0
tclass=fifo_file
Feb 21 10:09:10 Host8 kernel: kjournald starting.  Commit interval 5 seconds
Feb 21 10:09:10 Host8 kernel: EXT3 FS on hda1, internal journal
Feb 21 10:09:10 Host8 kernel: EXT3-fs: mounted filesystem with ordered data mode.
Feb 21 10:09:10 Host8 kernel: SELinux: initialized (dev hda1, type ext3), uses xattr
Feb 21 10:09:10 Host8 kernel: SELinux: initialized (dev tmpfs, type tmpfs), uses
transition SIDs
Feb 21 10:09:10 Host8 kernel: kjournald starting.  Commit interval 5 seconds
Feb 21 10:09:10 Host8 kernel: EXT3 FS on dm-1, internal journal
Comment 3 Darwin H. Webb 2006-02-21 14:37:18 EST
Messages are gone after re-boot. 
Maybe second boot is needed before install is completed?

thanks,

Darwin

Note You need to log in before you can comment on or make changes to this bug.