Bug 181559 - printing a page gives me an extra blank page
printing a page gives me an extra blank page
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: hplip (Show other bugs)
5
All Linux
medium Severity medium
: ---
: ---
Assigned To: Tim Waugh
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-02-14 17:06 EST by Need Real Name
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version: fc5
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-11-13 03:58:11 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2006-02-14 17:06:43 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.12) Gecko/20060212 Epiphany/1.9.6

Description of problem:
If I print a gedit document (and sometimes other documents too) I get a blank page printed after it.
It's something that has happened since FC4, but I always just put the page back in the printer.

I figured it's time to report it now.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
x

Additional info:
Comment 1 Tim Waugh 2006-05-12 11:52:36 EDT
What model of printer?
Comment 2 Need Real Name 2006-05-12 11:57:38 EDT
HP PSC 1610
Comment 3 Tim Waugh 2006-05-12 12:19:43 EDT
What does this say?:

rpm -q hplip hpijs cups system-config-printer foomatic
Comment 4 Need Real Name 2006-05-12 13:07:00 EDT
hplip-0.9.8-6
hpijs-0.9.8-6
cups-1.1.23-30.2
system-config-printer-0.6.151.4-1
foomatic-3.0.2-33.3
Comment 5 Need Real Name 2006-05-21 07:11:48 EDT
It doesn't seem to be doing it at the moment.
Comment 6 Tim Waugh 2006-05-21 12:19:47 EDT
Perhaps it's been fixed by the HPLIP update?
Comment 7 Need Real Name 2006-05-21 12:38:41 EDT
Perhaps. Shall we say it has?

Note You need to log in before you can comment on or make changes to this bug.