Bug 181585 - AttributeError: 'AnacondaYum' object has no attribute 'selectPackage'
AttributeError: 'AnacondaYum' object has no attribute 'selectPackage'
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Mike McLean
:
: 181600 181738 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-02-14 18:50 EST by Dawid Gajownik
Modified: 2007-11-30 17:11 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-14 21:19:45 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
anaconda's backtrace (68.78 KB, text/plain)
2006-02-14 18:50 EST, Dawid Gajownik
no flags Details

  None (edit)
Description Dawid Gajownik 2006-02-14 18:50:03 EST
Created attachment 124657 [details]
anaconda's backtrace
Comment 1 Dawid Gajownik 2006-02-14 18:50:03 EST
Description of problem:
I tried to make netinstall (boot.iso image from 14-Feb-2006). At the type of
software installation screen I have deselected all groups and choosed to
"customize the software selection after install via the software management
application." After that Anaconda crached (backtrace attached).

Version-Release number of selected component (if applicable):
anaconda-10.92.4-1
Comment 2 Jeremy Katz 2006-02-14 21:19:45 EST
Fixed in CVS, rebuild is blocked by bug 181572
Comment 3 Chris Lumens 2006-02-15 10:14:58 EST
*** Bug 181600 has been marked as a duplicate of this bug. ***
Comment 4 Jeremy Katz 2006-02-15 23:44:21 EST
*** Bug 181738 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.