Bug 181591 - current gcc in dist-fc5 segfaults when compiling lib/inflate.c from the kernel
current gcc in dist-fc5 segfaults when compiling lib/inflate.c from the kernel
Status: CLOSED DUPLICATE of bug 181572
Product: Fedora
Classification: Fedora
Component: gcc (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jakub Jelinek
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-02-14 19:39 EST by Dave Jones
Modified: 2015-01-04 17:25 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-15 01:44:21 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
cpp output (343.67 KB, text/plain)
2006-02-14 19:39 EST, Dave Jones
no flags Details

  None (edit)
Description Dave Jones 2006-02-14 19:39:41 EST
Seen on i686 & ppc64iseries  (possibly others too, but I only did two builds)

preprocessor output attached.
Comment 1 Dave Jones 2006-02-14 19:39:41 EST
Created attachment 124661 [details]
cpp output
Comment 3 Alexandre Oliva 2006-02-14 20:22:47 EST
I'm merging this fix: http://gcc.gnu.org/ml/gcc-patches/2006-02/msg01105.html
Comment 4 Jakub Jelinek 2006-02-15 01:44:21 EST

*** This bug has been marked as a duplicate of 181572 ***

Note You need to log in before you can comment on or make changes to this bug.