Bug 181607 - Please update
Summary: Please update
Status: CLOSED NEXTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: python-setuptools
Version: rawhide
Hardware: x86_64
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Ignacio Vazquez-Abrams
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-02-15 12:06 UTC by Neal Becker
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

(edit)
Clone Of:
(edit)
Last Closed: 2006-02-15 23:13:46 UTC


Attachments (Terms of Use)

Description Neal Becker 2006-02-15 12:06:45 UTC
Description of problem: 
 
Please update.  The current version does not seem to work correctly on 
multi-arch.  I had installed the current rpm, but when I tried to use it to 
install the latest python 'functional' package, it gave warnings about 
multi-arch and use of '-m' switch.  I udpdated to latest setuptools, and 
problem is gone. 
 
Version-Release number of selected component (if applicable): 
 
 
How reproducible: 
 
every time 
 
Steps to Reproduce: 
1. get functional, do sudo python setup.py install. 
2. 
3. 
   
Actual results: 
 
 
Expected results: 
 
 
Additional info:


Note You need to log in before you can comment on or make changes to this bug.