Bug 181635 - Installer writes to devices that are different than those specified.
Installer writes to devices that are different than those specified.
Status: CLOSED DUPLICATE of bug 181633
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: kernel (Show other bugs)
4.0
s390x Linux
medium Severity high
: ---
: ---
Assigned To: Kernel Maintainer List
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-02-15 11:58 EST by Heather Conway
Modified: 2007-11-30 17:07 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-15 13:18:35 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Heather Conway 2006-02-15 11:58:49 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0; EMC IS 55; .NET CLR 1.0.3705; .NET CLR 1.1.4322; InfoPath.1)

Description of problem:
Began the installation of RHEL 4.0 U2 for s390x on a z800.  When prompted to enter the DASD device numbers, the DASD range specified was 600,601.  
However, instead of formatting and installing to DASD devices 600 and 601, the installer selected DASD devices 500 and 501.  Subsequently, the data on the 500 and 501 devices was overwritten by the dasdfmt command.  This is has caused data loss.
How and why did this happen?
Thanks.

Version-Release number of selected component (if applicable):
kernel-2.6.9-22.EL

How reproducible:
Always

Steps to Reproduce:
Began the installation of RHEL 4.0 U2 for s390x on a z800.  
When prompted to enter the DASD device numbers, the DASD range specified was 600,601.  
Continue with the installation....

Actual Results:  The installer should have used the devices specified, 600 and 601, but it used 500 and 501 instead.  It should not select other devices for installation.

Expected Results:  The installer should have used the devices specified, 600 and 601, but it used 500 and 501 instead.  It should not select other devices for installation.

Additional info:
Comment 1 Jason Baron 2006-02-15 13:18:35 EST

*** This bug has been marked as a duplicate of 181633 ***

Note You need to log in before you can comment on or make changes to this bug.