Bug 181636 - Sun Java uninstalled
Sun Java uninstalled
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: java-1.4.2-gcj4-compat (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Thomas Fitzsimmons
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-02-15 12:03 EST by Need Real Name
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-24 17:20:41 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2006-02-15 12:03:40 EST
I have no idea what package caused this, but since running yum upgrade
yesterday, Sun Java is no longer installed.
Comment 1 Need Real Name 2006-02-24 03:13:15 EST
You uninstalled it again.
Comment 2 Thomas Fitzsimmons 2006-02-24 17:20:41 EST
This is a known bug but it's a bug in the Sun RPM, not in java-1.4.2-gcj-compat.
 On Fedora it's best to just use java-1.4.2-gcj-compat.  If you must install
Sun's Java then try the Sun Java RPMs from jpackage.org.
Comment 3 Rahul Sundaram 2006-02-24 17:30:03 EST
This is already mentioned in the release notes and expanded currently for FC5.
Refer to http://fedoraproject.org/wiki/Docs/Beats/PackageNotesJava for the details 

Note You need to log in before you can comment on or make changes to this bug.