Bug 181638 - smbmount not found
Summary: smbmount not found
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: smb4k   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Marcin Garski
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-02-15 17:11 UTC by Neal Becker
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

Fixed In Version: 0.6.7-4
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-24 16:20:30 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Neal Becker 2006-02-15 17:11:50 UTC
Description of problem:  
Doesn't even start.  Just complains smbmount not found. 
 
There is no smbmount on FC5, right?  I don't have one - and the smb4k-0.6.5 I 
had built from source was working fine. 
 
  
Version-Release number of selected component (if applicable):  
  
  
How reproducible:  
  
  
Steps to Reproduce:  
1.  
2.  
3.  
    
Actual results:  
  
  
Expected results:  
  
  
Additional info:

Comment 1 Neal Becker 2006-02-15 17:27:26 UTC
rpm -q --changelog samba-client | head 
* Mon Feb 13 2006 Jay Fenlason <fenlason@redhat.com> 3.0.21b-2 
- New upstream version. 
- Since the rawhide kernel has dropped support for smbfs, remove smbmount 
  and smbumount.  Users should use mount.cifs instead. 

Comment 2 Marcin Garski 2006-02-15 22:18:27 UTC
Thanks for report.
Smb4K 0.6.8 will fix this bug (and I prepare updated package).

Comment 3 Marcin Garski 2006-02-17 11:27:43 UTC
Neal can you test new version of Smb4K (which should fix this bug)?

RPMS are available at:
http://buildsys.fedoraproject.org/logs/fedora-development-extras/4737-smb4k-0.6.7-3.fc5/

Comment 4 Neal Becker 2006-02-17 12:10:26 UTC
Now I get this on startup: 
 
Either your PATH variable is not set correctly or there are the following 
programs missing on your system: 
smb4k_cat, smb4k_mv 
Please correct this and start Smb4K again. 

Comment 5 Marcin Garski 2006-02-17 19:03:14 UTC
Please try this version:
http://buildsys.fedoraproject.org/logs/fedora-development-extras/4770-smb4k-0.6.7-4.fc5/

Comment 6 Neal Becker 2006-02-17 19:12:19 UTC
Seems OK  


Note You need to log in before you can comment on or make changes to this bug.