Bug 181693 - The INFO test failed due tainted kernel found even installed from RHEL4 u4 base media
The INFO test failed due tainted kernel found even installed from RHEL4 u4 ba...
Status: CLOSED ERRATA
Product: Red Hat Ready Certification Tests
Classification: Retired
Component: other (Show other bugs)
2
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: Will Woods
Will Woods
:
: 181616 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-02-15 17:05 EST by Garry Wong
Modified: 2010-10-22 00:11 EDT (History)
4 users (show)

See Also:
Fixed In Version: RHBA-2006-0278
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-05-08 09:40:15 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Attched is the sysreport log (527.98 KB, application/octet-stream)
2006-02-15 17:05 EST, Garry Wong
no flags Details
Attached is INFO test output log (23.29 KB, application/octet-stream)
2006-02-15 17:09 EST, Garry Wong
no flags Details
test rhr2 rpm - corrects INFO problem on largesmp (81.48 KB, application/x-rpm)
2006-02-15 17:20 EST, Chris Williams
no flags Details
Attched is passing INFO test log (38.34 KB, application/octet-stream)
2006-02-16 09:38 EST, Garry Wong
no flags Details
Attached is sysreport (545.10 KB, application/octet-stream)
2006-02-16 09:52 EST, Garry Wong
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2006:0278 normal SHIPPED_LIVE rhr2 bug fix update 2006-05-08 00:00:00 EDT
Red Hat Product Errata RHBA-2006:0284 normal SHIPPED_LIVE rhr2 bug fix update 2006-05-08 00:00:00 EDT

  None (edit)
Description Garry Wong 2006-02-15 17:05:30 EST
Description of problem:I installed the latest release RHEL 4 U3 x64 (release 
date 1/25/2006 kernel 2..6.9-29), I did not install any additional module. All 
modules came from base media. But the rhel4 cert INFO test failed, all other 
tests passed. Would you please investigate it.




Version-Release number of selected component (if applicable):The test kit 
version is rhr2-2.0-1


How reproducible:


Steps to Reproduce:
1. Installed RHEL4 U3 x64 (kernel 2.6.9-29, release date 1/25/2006) on Client
2. After completed RHEL4 U3 installation. Installed test kit: lmbench-2.0.4-
1.EL4.x86_64, ltp-20050804-1.EL.x86_64, rhr2-2.0-1.EL4.x86_64, dt-15.14-
2.EL.x86_64 on system under test.
3. Installed test kit rhr2-server-2.0-1.EL4.x86_64 on server
4. Modified rhr.conf and tests.conf as needed
5. Launched /usr/sbin/redhat-ready and selected "pembroke" then "discovery" 
then "adventure" --->selected all tests required to run.
6. All tests passed except for INFO.
  
Actual results:All tests passed except for INFO.


Expected results: INFO should pass as test kit rhr2-rhel4-1.0-14a since all 
modules from base media no additional module was installed.


Additional info:
Comment 1 Garry Wong 2006-02-15 17:05:30 EST
Created attachment 124716 [details]
Attched is the sysreport log
Comment 2 Garry Wong 2006-02-15 17:09:08 EST
Created attachment 124717 [details]
Attached is INFO test output log
Comment 3 Chris Williams 2006-02-15 17:19:30 EST
Garry,
Please test the attached RHR2 RPM. The quicker you let me know if this fixes it,
the quicker we can get an errata out.

Chris
Comment 4 Chris Williams 2006-02-15 17:20:51 EST
Created attachment 124720 [details]
test rhr2 rpm - corrects INFO problem on largesmp
Comment 5 Garry Wong 2006-02-16 09:38:55 EST
Created attachment 124748 [details]
Attched is passing INFO test log

Chris,

The new rhr2-2 pre3 passed INFO test.

Thanks,

Garry
Comment 6 Garry Wong 2006-02-16 09:52:54 EST
Created attachment 124753 [details]
Attached is sysreport
Comment 7 Chris Williams 2006-02-16 10:30:42 EST
Thanks Garry. I'll keep you posted on the errata.
Comment 8 Will Woods 2006-02-16 10:45:21 EST
Okay, this one's ready for testing.
Comment 9 Will Woods 2006-02-17 15:08:13 EST
(bug was in wrong state, fixing)
Comment 10 Will Woods 2006-03-21 16:05:57 EST
*** Bug 181616 has been marked as a duplicate of this bug. ***
Comment 13 Red Hat Bugzilla 2006-05-08 09:39:29 EDT
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on the solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2006-0284.html
Comment 14 Red Hat Bugzilla 2006-05-08 09:40:15 EDT
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on the solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2006-0278.html

Note You need to log in before you can comment on or make changes to this bug.