Bug 181724 - Pup Crashes soon after executing.
Pup Crashes soon after executing.
Status: CLOSED DUPLICATE of bug 181370
Product: Fedora
Classification: Fedora
Component: pirut (Show other bugs)
rawhide
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Paul Nasrat
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-02-15 19:21 EST by Forrest "Scott" Brinkley
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-15 19:39:14 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Dump from "Exception Occurred" box. (757 bytes, text/plain)
2006-02-15 19:21 EST, Forrest "Scott" Brinkley
no flags Details

  None (edit)
Description Forrest "Scott" Brinkley 2006-02-15 19:21:59 EST
Description of problem:
Pup crashed every time I open it. The crash occurrs while it is trying to
"retrieve update information".

Version-Release number of selected component (if applicable):


How reproducible:
I simply open Pup from the Fedora menu on the desktop.

Steps to Reproduce:
1. Select Pup from the Fedora menu.
2. Watch it crash.
  
Actual results:
Exception.

Expected results:
Software updates.

Additional info: Please see attached bug report.
Comment 1 Forrest "Scott" Brinkley 2006-02-15 19:22:00 EST
Created attachment 124728 [details]
Dump from "Exception Occurred" box.
Comment 2 Jeremy Katz 2006-02-15 19:39:14 EST
The group file format changed a little and hit a typo in the error catching in
pup.  Doing 'yum update yum' will let things work again and the typo is fixed in CVS

*** This bug has been marked as a duplicate of 181370 ***
Comment 3 David Lawrence 2006-06-27 21:39:47 EDT
Moving component to pirut. Sorry for the spam.

Note You need to log in before you can comment on or make changes to this bug.