Bug 18173 - keyboard doesn't repeat when keys held down
keyboard doesn't repeat when keys held down
Status: CLOSED WORKSFORME
Product: Red Hat Linux
Classification: Retired
Component: XFree86 (Show other bugs)
7.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Mike A. Harris
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-10-02 23:31 EDT by Seth Heckard
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-11-14 12:49:24 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Seth Heckard 2000-10-02 23:31:35 EDT
I had this exact same problem in rawhide/pinstripe, and did a reinstall
when 7.0 was available.  The problem is that keys don't repeat when held
down in either X or console.   I can get the keys to repeat after pressing
<Shift+NumLock>, but then the keypad is unusable whether NumLock is on or
off.
Comment 1 Bernhard Rosenkraenzer 2000-12-20 08:02:06 EST
We can't reproduce this. Make sure you don't turn off keyboard repeat (such as
"xset r off") anywhere.

If you don't do this, my guess is broken hardware.

Note You need to log in before you can comment on or make changes to this bug.