Bug 181738 - selecting Brazilian Portuguese as a language group triggers exception in the depsolver
selecting Brazilian Portuguese as a language group triggers exception in the ...
Status: CLOSED DUPLICATE of bug 181585
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-02-15 23:37 EST by Alexandre Oliva
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-15 23:44:08 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
crash dump file generated by anaconda, with grub and root passwords replaced by <omitted> (120.60 KB, text/plain)
2006-02-15 23:37 EST, Alexandre Oliva
no flags Details

  None (edit)
Description Alexandre Oliva 2006-02-15 23:37:06 EST
Description of problem:
I started an interactive kickstart install, to be able to select what package
groups to install and propagate that into all of my kickstart files (too bad I
still can't use `*' and @Everything no longer works ;-)

When I got to the package selection screen, after having to re-enter the grub
password and the root password, that were set in the ks file but ignored (yeah,
I know, separate bug :-), I selected every package group I could put my hands
on, except for the language groups.  Among the language groups, I selected only
Brazilian Portuguese and Spanish, then proceeded to install.

During dependency resolution, the installer threw an exception, which I saved in
the attached file.

Version-Release number of selected component (if applicable):
anaconda-10.92.4-1

How reproducible:
Haven't tried to reproduce

Steps to Reproduce:
1.Select all package groups other than languages
2.Select Brazilian Portuguese and Spanish
3.Proceed to install
  
Actual results:
Exception while solving dependencies

Expected results:
No exception

Additional info:
Comment 1 Alexandre Oliva 2006-02-15 23:37:06 EST
Created attachment 124740 [details]
crash dump file generated by anaconda, with grub and root passwords replaced by <omitted>
Comment 2 Jeremy Katz 2006-02-15 23:44:08 EST

*** This bug has been marked as a duplicate of 181585 ***

Note You need to log in before you can comment on or make changes to this bug.