Bug 181765 - xdm doesn't merge Xresources
Summary: xdm doesn't merge Xresources
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: xorg-x11-xdm (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: X/OpenGL Maintenance List
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-02-16 12:24 UTC by Jiri Slaby
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-16 13:38:30 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jiri Slaby 2006-02-16 12:24:24 UTC
/etc/X11/xdm/Xsetup_0: line 15: xrdb: command not found

solution:
instead of
if [ -f "$sysresources" ]; then
    xrdb -merge "$sysresources"
fi
there should be 
if [ -f "$sysresources" ]; then
    /usr/bin/xrdb -merge "$sysresources"
fi

Comment 1 Jiri Slaby 2006-02-16 12:39:32 UTC
Oops, old logs, but Xresources are not merged at all.
Be back, after more testing.

Comment 2 Jiri Slaby 2006-02-16 13:38:30 UTC
Not a bug, resources are only "overwritten", sorry.


Note You need to log in before you can comment on or make changes to this bug.