Bug 181820 - RFE: add local bug search
Summary: RFE: add local bug search
Status: CLOSED WONTFIX
Alias: None
Product: Fedora
Classification: Fedora
Component: eclipse-bugzilla   
(Show other bugs)
Version: rawhide
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Jonathan Blandford
QA Contact:
URL:
Whiteboard:
Keywords: FutureFeature
Depends On:
Blocks: 181823
TreeView+ depends on / blocked
 
Reported: 2006-02-16 21:03 UTC by Igor Foox
Modified: 2013-04-02 04:20 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-09-11 14:28:08 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Igor Foox 2006-02-16 21:03:06 UTC
It would be very useful to have a local search capability that would search for
keywords in the bugs that you have already viewed (on your system). This could
be used as a very quick way to get around bugs.

Use Case:
I have a few dozen bugs that I have viewed, I interact mostly with this subset
of bugs, they reside locally on my system since I viewed them. I click on the
"quick search" button in the Bugs View. I type in a few words such as "red hat
bugzilla", the plugin searches in the locally cached bug reports and gives me
results.

This can be integrated with the workspace search functionality to allow
searching through bug reports.

Comment 1 Red Hat Bugzilla 2007-09-11 04:05:18 UTC
User klee@redhat.com's account has been closed

Comment 2 Andrew Overholt 2007-09-11 14:28:08 UTC
We are now shipping Mylyn which obsoletes the old bugzilla plugin.  Please open
a request at bugs.eclipse.org against Mylyn if this issue persists.  Thank you.


Note You need to log in before you can comment on or make changes to this bug.