Bug 181886 - Evolution hangs when going to calendar
Evolution hangs when going to calendar
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Dave Malcolm
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-02-17 10:41 EST by Thomas J. Baker
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-03-15 20:48:45 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
backtrace of evolution hang (27.67 KB, text/plain)
2006-02-17 10:41 EST, Thomas J. Baker
no flags Details
backtrace of eds when evolution hangs (15.48 KB, text/plain)
2006-02-17 10:42 EST, Thomas J. Baker
no flags Details

  None (edit)
Description Thomas J. Baker 2006-02-17 10:41:06 EST
Description of problem:
When I click on the calendar button, evolution hangs.

Version-Release number of selected component (if applicable):

evolution-data-server-1.5.90-2.2
evolution-2.5.90-2.1
evolution-debuginfo-2.5.90-2.1
evolution-webcal-2.4.1-3.2


How reproducible:
Everytime

Steps to Reproduce:
1. Go to calendar
2.
3.
  
Actual results:
Evolution hangs

Expected results:
My calendar is shown.

Additional info:
Seems like an evo problem since the date/time panel applet shows calendar events
without problems.
Comment 1 Thomas J. Baker 2006-02-17 10:41:06 EST
Created attachment 124818 [details]
backtrace of evolution hang
Comment 2 Thomas J. Baker 2006-02-17 10:42:01 EST
Created attachment 124819 [details]
backtrace of eds when evolution hangs
Comment 3 Thomas J. Baker 2006-02-23 16:28:10 EST
Anything I can do to help here?
Comment 4 Thomas J. Baker 2006-03-15 20:48:45 EST
Fixed by an early March update.

Note You need to log in before you can comment on or make changes to this bug.