Bug 181887 - Fedora screensaver does not display password dialog
Fedora screensaver does not display password dialog
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: gnome-screensaver (Show other bugs)
5
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-02-17 10:43 EST by Jess Planck
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-23 09:48:36 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jess Planck 2006-02-17 10:43:42 EST
Description of problem:

Upon default installation of the OS the Fedora bubbles screensaver seems to have issues. Screensaver 
will start and run fine. After a period of time the screensaver will not display password dialog after 
receiving input from mouse or keyboard. I am not sure how long it takes to reproduce this issue, yet I 
have seen it happen in about 1 hour. 

Version-Release number of selected component (if applicable):


How reproducible:

So far, Always

Steps to Reproduce:
1. Install Fedora Core 5 test 2
2. Walk away for extended period. Overnight is a good test.
3. Use mouse or keyboard in attempt to display password dialog.
  
Actual results:

Fedora bubbles screensaver continues to play. User input causes mouse cursor to appear and flicker. 
Password dialog will not display.

Expected results:

Fedora bubbles screensaver displays password request. User enters password and gets access to the 
GUI.

Additional info:

I do not consider this my best report since the issue caused a nonworking system when it happened 
during the PUP installs.

The hardware is a Dell Precision 370 with an nVidia Quadro FX 1400 video card with a single monitor. 
Monitor is an older Dell P793. Resolution is set at 1024 x 768 and millions of colors. Fedora installation 
is slightly advanced with some development libraries and other extras installed. I do understand that 
this may be a video card issue, gnome, or an Xorg issue. On two occasions this system was running 
PUP, so it could be something in the update process. Only once did this issue occur under normal 
operation.

Also note that this OS was not able to be patched by PUP, so I am not aware if this issue is fixed 
already.
Comment 1 Rahul Sundaram 2006-02-20 05:51:29 EST

These bugs are being closed since a large number of updates have been released
after the FC5 test1 and test2 releases. Kindly update your system by running yum
update as root user or try out the third and final test version of FC5 being
released in a short while and verify if the bugs are still present on the system
.Reopen or file new bug reports as appropriate after confirming the presence of
this issue. Thanks
Comment 2 Jess Planck 2006-02-23 09:48:36 EST
This system has been updated with yum. I left the system running overnight to double check the issue, 
and the sceensaver works as expected.

I noticed this bug was originally closed and then re-opened. I think it can be offically closed now.  This 
system runs 24/7 so I can report if it happens again.

Note You need to log in before you can comment on or make changes to this bug.