Bug 181905 - No credits in help->about->credits
No credits in help->about->credits
Status: CLOSED DUPLICATE of bug 169240
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
4
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Dave Malcolm
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-02-17 13:02 EST by kushaldas@gmail.com
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-18 09:30:59 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description kushaldas@gmail.com 2006-02-17 13:02:52 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.12) Gecko/20060202 Fedora/1.0.7-1.2.fc4 Firefox/1.0.7

Description of problem:
There is no credit description in help->about->credits

Version-Release number of selected component (if applicable):
evolution-2.2.3-2.fc4

How reproducible:
Always

Steps to Reproduce:
1.open help->about->credits
2.
3.
  

Actual Results:  blank screen

Expected Results:  details of credits

Additional info:
Comment 1 Tejas Dinkar 2006-02-18 09:30:14 EST
Duplicate of Bug 16924

Someone Please Close
Comment 2 n0dalus 2006-02-18 09:30:59 EST
*** This bug has been marked as a duplicate of 169240 ***

*** This bug has been marked as a duplicate of 169240 ***

Note You need to log in before you can comment on or make changes to this bug.