Bug 18192 - kpackage crashes when listing file
Summary: kpackage crashes when listing file
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kpackage (Show other bugs)
(Show other bugs)
Version: 7.0
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Ngo Than
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-10-03 07:47 UTC by Need Real Name
Modified: 2008-05-01 15:37 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-10-05 10:00:52 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Need Real Name 2000-10-03 07:47:10 UTC
I installed RH7.0 and the kpackage RPM.  It works fine to list
all the installed packages on the system, but when i select a package
and want to list the files which compose it, the program just crashes
without saying anything.

Comment 1 Christian Schultes 2000-10-05 10:00:50 UTC
I have the same problem described above.

When i start kpackage from the xterm i got the following Message:
  rpmTagTable has different size in shared object. consider relinking
then, kpackages starts, but when i want to view the filelist it crashes.
 


Comment 2 Ngo Than 2000-10-11 14:01:50 UTC
It's fixed in kpackage-1.3.10-6. You find it in rawhide

Comment 3 Rocky Pope 2000-10-26 16:21:11 UTC
Is this file still on Rawhide server?  I could not locate it.  I need this file since kpackage shows the sames symptoms as the others mentioned.  Also, if I 
select a package and select uninstall, kpackage reports the package isn't installed, which is incorrect.


Thank,

Rocky Pope

Comment 4 Ngo Than 2000-10-30 09:48:51 UTC
i will make errata for kpackage-1.3.10-7 today. You will find it
under ftp://ftp.redhat.com/pub/redhat/updates/powertools/7.0/i386/


Note You need to log in before you can comment on or make changes to this bug.