Bug 18195 - scrip error on query page: function not defined in document scope
scrip error on query page: function not defined in document scope
Status: CLOSED DUPLICATE of bug 13646
Product: Bugzilla
Classification: Community
Component: Bugzilla General (Show other bugs)
i386 Linux
medium Severity medium (vote)
: ---
: ---
Assigned To: David Lawrence
David Lawrence
Depends On:
  Show dependency treegraph
Reported: 2000-10-03 05:07 EDT by Peter Andersen
Modified: 2007-04-18 12:28 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2000-10-03 05:07:54 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Peter Andersen 2000-10-03 05:07:51 EDT
Bugzilla query page (bugzilla.redhat.com/bugzilla/query.cgi) generates 
error when calling javascript function "selectProduct(this.form);" on line 
75.  Error reported is "Object expected" or "selectProduct is not 
defined".  The requested function is not defined in the scope of the 
page.  In fact, it apears to be the only javascript funtion called.

Produced under IE 5.5 + IE 5.0 Windows, Netscape Communicator 4.75 Linux
Comment 1 Aleksey Nogin 2002-11-13 05:50:39 EST

*** This bug has been marked as a duplicate of 13646 ***

Note You need to log in before you can comment on or make changes to this bug.