Bug 18197 - openssh doesn't work with ssh.com
Summary: openssh doesn't work with ssh.com
Status: CLOSED DUPLICATE of bug 17835
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: openssh (Show other bugs)
(Show other bugs)
Version: 7.0
Hardware: i386 Linux
high
high
Target Milestone: ---
Assignee: Nalin Dahyabhai
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-10-03 09:21 UTC by Michael Redinger
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-10-03 09:21:39 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Michael Redinger 2000-10-03 09:21:37 UTC
openssh from RHAT 7.0 doesn't work with the server/client from ssh.com.
When trying to connect from 7.0 to a machine with the ssh.com sshd2 running
(tried that server on Irix and RHAT 7.0), you get the following error:

Disconnecting: Corrupted HMAC on input.

Connecting from a ssh.com ssh2 client gives a similar error:

Disconnected; MAC error (Message authentication check fails.).

Same works fine with a 2.2.0p1-2 RPM package on Red Hat 6.2.

Comment 1 Michael Redinger 2000-10-03 13:26:19 UTC

*** This bug has been marked as a duplicate of 17835 ***


Note You need to log in before you can comment on or make changes to this bug.