Bug 181971 - openoffice.org-writer-2.0.1.1-5.1 crashed
openoffice.org-writer-2.0.1.1-5.1 crashed
Status: CLOSED DUPLICATE of bug 181876
Product: Fedora
Classification: Fedora
Component: openoffice.org (Show other bugs)
4
All Linux
medium Severity medium
: ---
: ---
Assigned To: Caolan McNamara
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-02-17 21:03 EST by Konstantin Antselovich
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-22 04:01:36 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
crash details (3.47 KB, text/plain)
2006-02-17 21:03 EST, Konstantin Antselovich
no flags Details

  None (edit)
Description Konstantin Antselovich 2006-02-17 21:03:12 EST
Description of problem:


Version-Release number of selected component (if applicable):
openoffice.org-writer-2.0.1.1-5.1


How reproducible: open new document in openoffice writer and wait for ~30 minutes


Steps to Reproduce:
1. open new document 
2. wait for ~30 minutes
3. see the crash output
  
Actual results:  app crahsed


Expected results: app should Just Work (tm)


Additional info: 
2.6.15-1.1831_FC4
libgc-6.6
libbonobo-2.8.1-1

I can give more details, just let me know. I'm not very experienced in OO internals

-Konstantin
Comment 1 Konstantin Antselovich 2006-02-17 21:03:13 EST
Created attachment 124845 [details]
crash details
Comment 2 Caolan McNamara 2006-02-20 05:04:18 EST
Do you have accessibility enabled in your session ?

i.e. does 
> gconftool-2 -g "/desktop/gnome/interface/accessibility"
say true ?

If it does, you may find the problem goes away if you disable accessibility again.
Comment 3 Konstantin Antselovich 2006-02-22 00:36:42 EST
yes, it shows "true". I've switched off "accessibility" in gnome; so far it
seems stable.  Thanks for your comment, I'd never have guessed that I need to
switch off "accessibility" in gnome.

Comment 4 Caolan McNamara 2006-02-22 04:01:36 EST
Need to work on our native gtk accessibility solution some more.

*** This bug has been marked as a duplicate of 181876 ***

Note You need to log in before you can comment on or make changes to this bug.