Bug 18198 - Many dots appear.
Summary: Many dots appear.
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: sawfish (Show other bugs)
(Show other bugs)
Version: 7.0
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Havoc Pennington
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-10-03 09:25 UTC by Mitsuo Hamada
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-02-23 08:28:04 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Mitsuo Hamada 2000-10-03 09:25:10 UTC
After I selected box as the animation during moving windows,
many dots appear on the desktop.
Is it redraw bug?
For your information, I use smaker for frame style.

Comment 1 Havoc Pennington 2000-10-03 14:55:52 UTC
What X server and video card? (And what version of Red Hat, I'm guessing it
isn't 4.2 ;-)

Comment 2 Mitsuo Hamada 2000-10-03 15:29:07 UTC
Red Hat Linux 7, X server is SVGA, video card is Riva TNT2.


Comment 3 Mitsuo Hamada 2000-10-12 02:28:06 UTC
Oops! I chose Linux 4.2... I'm sorry. As I wrote above, Linux7.

Comment 4 Elliot Lee 2001-02-09 00:31:16 UTC
Can't reproduce on this particular machine. Does this problem still occur with
the new beta?

Comment 5 Mitsuo Hamada 2001-02-23 08:28:01 UTC
I confirmed that this problem no longer occur with Fisher.

Thanks a lot.


mhamada@redhat.com

Comment 6 Havoc Pennington 2001-02-23 15:44:37 UTC
Thanks!


Note You need to log in before you can comment on or make changes to this bug.