Bug 181991 - no sound whit realtek alc880
no sound whit realtek alc880
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: alsa-lib (Show other bugs)
4
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: Martin Stransky
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-02-18 09:44 EST by Andrea
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 02:45:23 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Andrea 2006-02-18 09:44:29 EST
Description of problem:
I have ALi Corporation High Definition Audio/AC'97 Host Controller that is
recognize from the kernel and the sound system detection.
But when I try to listen some audio file or listen the simple sound test I can't
listen nothing

Version-Release number of selected component (if applicable):
kernel 2.6.15-1.1831_FC4 alsa-lib-1.0.10-3.FC4

# lspci -v
00:00.0 Host bridge: ATI Technologies Inc RS480 Host Bridge (rev 10)
        Subsystem: Acer Incorporated [ALI]: Unknown device 0088
        Flags: bus master, 66Mhz, medium devsel, latency 32
        I/O ports at b000 [disabled] [size=32]
        Memory at <ignored> (64-bit, non-prefetchable)

00:01.0 PCI bridge: ATI Technologies Inc: Unknown device 5a3f (prog-if 00
[Normal decode])
        Flags: bus master, 66Mhz, medium devsel, latency 99
        Bus: primary=00, secondary=01, subordinate=01, sec-latency=68
        I/O behind bridge: 00009000-00009fff
        Memory behind bridge: d4000000-d5ffffff
        Prefetchable memory behind bridge: 00000000d0000000-00000000d3f00000
        Capabilities: [44] HyperTransport: MSI Mapping
        Capabilities: [b0] #0d [0000]

00:18.0 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron]
HyperTransport Technology Configuration
        Flags: fast devsel
        Capabilities: [80] HyperTransport: Host or Secondary Interface

00:18.1 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] Address Map
        Flags: fast devsel

00:18.2 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] DRAM
Controller
        Flags: fast devsel

00:18.3 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron]
Miscellaneous Control
        Flags: fast devsel

00:19.0 PCI bridge: ALi Corporation M5249 HTT to PCI Bridge (prog-if 00 [Normal
decode])
        Flags: bus master, fast devsel, latency 0
        Bus: primary=00, secondary=02, subordinate=02, sec-latency=32
        I/O behind bridge: 0000a000-0000afff
        Memory behind bridge: d6000000-d7ffffff
        Prefetchable memory behind bridge: 20000000-200fffff
        Capabilities: [c0] HyperTransport: MSI Mapping

00:1c.0 USB Controller: ALi Corporation USB 1.1 Controller (rev 03) (prog-if 10
[OHCI])
        Subsystem: Acer Incorporated [ALI]: Unknown device 0088
        Flags: bus master, 66Mhz, medium devsel, latency 32, IRQ 201
        Memory at d8007000 (32-bit, non-prefetchable) [size=4K]

00:1c.1 USB Controller: ALi Corporation USB 1.1 Controller (rev 03) (prog-if 10
[OHCI])
        Subsystem: Acer Incorporated [ALI]: Unknown device 0088
        Flags: bus master, 66Mhz, medium devsel, latency 32, IRQ 201
        Memory at d8004000 (32-bit, non-prefetchable) [size=4K]

00:1c.2 USB Controller: ALi Corporation USB 1.1 Controller (rev 03) (prog-if 10
[OHCI])
        Subsystem: Acer Incorporated [ALI]: Unknown device 0088
        Flags: bus master, 66Mhz, medium devsel, latency 32, IRQ 201
        Memory at d8005000 (32-bit, non-prefetchable) [size=4K]

00:1c.3 USB Controller: ALi Corporation USB 2.0 Controller (rev 01) (prog-if 20
[EHCI])
        Subsystem: Acer Incorporated [ALI]: Unknown device 0088
        Flags: bus master, 66Mhz, medium devsel, latency 32, IRQ 193
        Memory at d8006000 (32-bit, non-prefetchable) [size=256]
        Capabilities: [50] Power Management version 2
        Capabilities: [58] Debug port

00:1d.0 Class 0403: ALi Corporation High Definition Audio/AC'97 Host Controller
        Subsystem: Acer Incorporated [ALI]: Unknown device 0088
        Flags: bus master, medium devsel, latency 32, IRQ 177
        Memory at d8000000 (64-bit, non-prefetchable) [size=16K]
        Capabilities: [50] Power Management version 2

00:1e.0 ISA bridge: ALi Corporation PCI to LPC Controller (rev 31)
        Subsystem: Acer Incorporated [ALI]: Unknown device 0088
        Flags: bus master, medium devsel, latency 32

00:1e.1 Bridge: ALi Corporation M7101 Power Management Controller [PMU]
        Subsystem: Acer Incorporated [ALI]: Unknown device 0088
        Flags: medium devsel

00:1f.0 IDE interface: ALi Corporation M5229 IDE (rev c7) (prog-if fa)
        Subsystem: Acer Incorporated [ALI]: Unknown device 0088
        Flags: bus master, 66Mhz, medium devsel, latency 32, IRQ 169
        I/O ports at f000 [size=16]

00:1f.1 RAID bus controller: ALi Corporation ULi 5287 SATA (rev 02)
        Subsystem: Acer Incorporated [ALI]: Unknown device 0088
        Flags: bus master, 66Mhz, medium devsel, latency 32, IRQ 169
        I/O ports at b400 [size=16]
        I/O ports at b800 [size=8]
        I/O ports at bc00 [size=16]
        I/O ports at c000 [size=8]
        I/O ports at c400 [size=32]
        Memory at d8008000 (32-bit, non-prefetchable) [size=1K]
        Capabilities: [60] Power Management version 2

01:05.0 VGA compatible controller: ATI Technologies Inc: Unknown device 5974
(prog-if 00 [VGA])
        Subsystem: Acer Incorporated [ALI]: Unknown device 0088
        Flags: bus master, 66Mhz, medium devsel, latency 32, IRQ 11
        Memory at d0000000 (32-bit, prefetchable) [size=64M]
        I/O ports at 9000 [size=256]
        Memory at d5000000 (32-bit, non-prefetchable) [size=64K]
        [virtual] Expansion ROM at d4000000 [disabled] [size=128K]
        Capabilities: [50] Power Management version 2

02:10.0 Ethernet controller: Linksys NC100 Network Everywhere Fast Ethernet
10/100 (rev 11)
        Subsystem: Accton Technology Corporation: Unknown device 1216
        Flags: bus master, medium devsel, latency 64, IRQ 185
        I/O ports at a000 [size=256]
        Memory at d7004000 (32-bit, non-prefetchable) [size=1K]
        [virtual] Expansion ROM at 20000000 [disabled] [size=128K]
        Capabilities: [c0] Power Management version 2

02:15.0 Ethernet controller: Marvell Technology Group Ltd. 88E8001 Gigabit
Ethernet Controller (rev 14)
        Subsystem: Acer Incorporated [ALI]: Unknown device 0088
        Flags: bus master, 66Mhz, medium devsel, latency 64, IRQ 177
        Memory at d7000000 (32-bit, non-prefetchable) [size=16K]
        I/O ports at a400 [size=256]
        [virtual] Expansion ROM at 20020000 [disabled] [size=128K]
        Capabilities: [48] Power Management version 2
        Capabilities: [50] Vital Product Data

# lsmod
Module                  Size  Used by
parport_pc             65580  1
lp                     49025  0
parport                77261  2 parport_pc,lp
autofs4                56905  1
i2c_dev                46145  0
i2c_core               59457  1 i2c_dev
sunrpc                210041  1
dm_mod                 99337  0
video                  52553  0
button                 41185  0
battery                44233  0
ac                     38985  0
ipv6                  432321  10
skge                   76625  0
ohci_hcd               57565  0
ehci_hcd               70477  0
snd_hda_intel          52953  0
snd_hda_codec         142021  1 snd_hda_intel
snd_seq_dummy          37445  0
snd_seq_oss            71973  0
snd_seq_midi_event     42177  1 snd_seq_oss
snd_seq                99225  5 snd_seq_dummy,snd_seq_oss,snd_seq_midi_event
snd_seq_device         43857  3 snd_seq_dummy,snd_seq_oss,snd_seq
snd_pcm_oss            93297  0
snd_mixer_oss          52673  1 snd_pcm_oss
snd_pcm               139593  3 snd_hda_intel,snd_hda_codec,snd_pcm_oss
snd_timer              62025  2 snd_seq,snd_pcm
snd                   103073  9
snd_hda_intel,snd_hda_codec,snd_seq_oss,snd_seq,snd_seq_device,snd_pcm_oss,snd_mixer_oss,snd_pcm,snd_timer
soundcore              45025  1 snd
snd_page_alloc         46289  2 snd_hda_intel,snd_pcm
tulip                  90881  0
sk98lin               208041  0
floppy                107993  0
ext3                  179665  2
jbd                   100073  1 ext3
sata_uli               41541  2
libata                 98265  1 sata_uli
sd_mod                 53697  3
scsi_mod              195321  2 libata,sd_mod



How reproducible:
everything when I try to listen some audio file

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Andrea 2006-02-19 08:42:54 EST
# alsamixer

alsamixer: function snd_mixer_load failed: Invalid argument
Comment 2 Martin Stransky 2006-02-20 04:32:27 EST
Please update to the latest alsa-lib, alsa-utils and system-config-soundcard
packages for FC4, run system-config-soundcard and attach the /root/scsound.log file.
Comment 3 Andrea 2006-02-20 09:51:39 EST
------- System Config Soundcard --------
Mon Feb 20 15:56:12 CET 2006

------- lspci --------
00:00.0 Host bridge: ATI Technologies Inc RS480 Host Bridge (rev 10)
00:01.0 PCI bridge: ATI Technologies Inc: Unknown device 5a3f
00:18.0 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron]
HyperTransport Technology Configuration
00:18.1 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] Address Map
00:18.2 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] DRAM
Controller
00:18.3 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron]
Miscellaneous Control
00:19.0 PCI bridge: ALi Corporation M5249 HTT to PCI Bridge
00:1c.0 USB Controller: ALi Corporation USB 1.1 Controller (rev 03)
00:1c.1 USB Controller: ALi Corporation USB 1.1 Controller (rev 03)
00:1c.2 USB Controller: ALi Corporation USB 1.1 Controller (rev 03)
00:1c.3 USB Controller: ALi Corporation USB 2.0 Controller (rev 01)
00:1d.0 Class 0403: ALi Corporation High Definition Audio/AC'97 Host Controller
00:1e.0 ISA bridge: ALi Corporation PCI to LPC Controller (rev 31)
00:1e.1 Bridge: ALi Corporation M7101 Power Management Controller [PMU]
00:1f.0 IDE interface: ALi Corporation M5229 IDE (rev c7)
00:1f.1 RAID bus controller: ALi Corporation ULi 5287 SATA (rev 02)
01:05.0 VGA compatible controller: ATI Technologies Inc: Unknown device 5974
02:10.0 Ethernet controller: Linksys NC100 Network Everywhere Fast Ethernet
10/100 (rev 11)
02:15.0 Ethernet controller: Marvell Technology Group Ltd. 88E8001 Gigabit
Ethernet Controller (rev 14)

------- lsmod --------
Module                  Size  Used by
parport_pc             65580  1 
lp                     49025  0 
parport                77261  2 parport_pc,lp
autofs4                56905  1 
i2c_dev                46145  0 
i2c_core               59457  1 i2c_dev
sunrpc                210041  1 
dm_mod                 99337  0 
video                  52553  0 
button                 41185  0 
battery                44233  0 
ac                     38985  0 
ipv6                  432321  10 
skge                   76625  0 
ohci_hcd               57565  0 
ehci_hcd               70477  0 
snd_hda_intel          52953  3 
snd_hda_codec         142021  1 snd_hda_intel
snd_seq_dummy          37445  0 
snd_seq_oss            71973  0 
snd_seq_midi_event     42177  1 snd_seq_oss
snd_seq                99225  5 snd_seq_dummy,snd_seq_oss,snd_seq_midi_event
snd_seq_device         43857  3 snd_seq_dummy,snd_seq_oss,snd_seq
snd_pcm_oss            93297  0 
snd_mixer_oss          52673  1 snd_pcm_oss
snd_pcm               139593  4 snd_hda_intel,snd_hda_codec,snd_pcm_oss
snd_timer              62025  3 snd_seq,snd_pcm
snd                   103073  13
snd_hda_intel,snd_hda_codec,snd_seq_oss,snd_seq,snd_seq_device,snd_pcm_oss,snd_mixer_oss,snd_pcm,snd_timer
soundcore              45025  1 snd
snd_page_alloc         46289  2 snd_hda_intel,snd_pcm
tulip                  90881  0 
sk98lin               208041  0 
floppy                107993  0 
ext3                  179665  2 
jbd                   100073  1 ext3
sata_uli               41541  2 
libata                 98265  1 sata_uli
sd_mod                 53697  3 
scsi_mod              195321  2 libata,sd_mod

------- /etc/modprobe.conf --------
alias eth0 sk98lin
alias eth1 tulip
alias scsi_hostadapter sata_uli
alias usb-controller ehci-hcd
alias usb-controller1 ohci-hcd
alias snd-card-0 snd-hda-intel
options snd-card-0 index=0  
options snd-hda-intel index=0  
remove snd-hda-intel { /usr/sbin/alsactl store 0 >/dev/null 2>&1 || : ; };
/sbin/modprobe -r --ignore-remove snd-hda-intel

------- /etc/asound.conf --------
#Generated by system-config-soundcard, do not edit by hand
#SWCONF
#DEV 0
defaults.pcm.card 0 
defaults.pcm.device 0 
defaults.ctl.card 0 

------- aplay -l --------
**** List of PLAYBACK Hardware Devices ****
card 0: M5461 [HDA ULI M5461], device 0: ALC880 Analog [ALC880 Analog]
  Subdevices: 0/1
  Subdevice #0: subdevice #0
card 0: M5461 [HDA ULI M5461], device 1: ALC880 Digital [ALC880 Digital]
  Subdevices: 1/1
  Subdevice #0: subdevice #0

------- amixer --------


------- /proc/asound/version --------
Advanced Linux Sound Architecture Driver Version 1.0.10rc3 (Mon Nov 07 13:30:21
2005 UTC).

------- /proc/asound/modules --------
0 snd_hda_intel

------- /proc/asound/pcm --------
00-00: ALC880 Analog : ALC880 Analog : playback 1 : capture 2
00-01: ALC880 Digital : ALC880 Digital : playback 1

------- system-config-soundcard --------

/usr/share/system-config-soundcard/soundcard.py:69: GtkWarning: Unable to locate
theme engine in module_path: "clearlooks",
  self.toplevel = gtk.VBox()
/usr/share/system-config-soundcard/soundcard.py:174: DeprecationWarning: use
gtk.ComboBox
  self.primarySubDeviceOptionMenu = gtk.OptionMenu()
Card 0 Driver snd_hda_intel...
Unmuting ...
unmute_card: error file /usr/src/build/654687-x86_64/SOURCES/alsaunmute.c, line
170...
Unmuting snd_hda_intel...
unmute_card: error file /usr/src/build/654687-x86_64/SOURCES/alsaunmute.c, line
170...
aplay: main:544: audio open error: Device or resource busy
Card 0 Driver snd_hda_intel...
Unmuting ...
unmute_card: error file /usr/src/build/654687-x86_64/SOURCES/alsaunmute.c, line
170...
Unmuting snd_hda_intel...
unmute_card: error file /usr/src/build/654687-x86_64/SOURCES/alsaunmute.c, line
170...
aplay: main:544: audio open error: Device or resource busy
Card 0 Driver snd_hda_intel...
Unmuting ...
unmute_card: error file /usr/src/build/654687-x86_64/SOURCES/alsaunmute.c, line
170...
Unmuting snd_hda_intel...
unmute_card: error file /usr/src/build/654687-x86_64/SOURCES/alsaunmute.c, line
170...
aplay: main:544: audio open error: Device or resource busy
Read config:
card 0
device 0
HW 0
----------- Kudzu -------------
Desc:           ALi Corporation High Definition Audio/AC'97 Host Controller
Driver:         snd-hda-intel
Device:         None

----------- **** -------------
Comment 4 Martin Stransky 2006-02-20 10:02:44 EST
Does alsamixer utility work, can you adjust any channel? What happens if you
check this:

$aplay /usr/share/sounds/phone.wav
Comment 5 Andrea 2006-02-20 10:09:16 EST
The error messages is:

# aplay /usr/share/sounds/pop.wav
Playing WAVE '/usr/share/sounds/pop.wav' : Signed 16 bit Little Endian, Rate
44100 Hz, Mono

And I can't listen the file.
Thanks in advance
Andrea
Comment 6 Martin Stransky 2006-02-20 10:12:23 EST
okay, what happens if you run "#alsamixer" ? Is it working?
Comment 7 Andrea 2006-02-20 10:17:41 EST
unfortunately no he say

# alsamixer

alsamixer: function snd_mixer_load failed: Invalid argument
Comment 8 Martin Stransky 2006-02-20 10:35:19 EST
thanks, the problem is there....
Comment 9 Martin Stransky 2006-02-20 10:39:09 EST
You can check driver update, how-to is here: http://people.redhat.com/stransky/alsa
(I recomend you the devel version, 11rc2)
Comment 10 Andrea 2006-02-20 12:50:06 EST
I have update my system whit new alsa-lib file, but the result is the same, I
can't listen any audio file and the error is the same of before update.

I try to delete the old alsa-lib and alsa-utils file whit all dependency and
reboot the system but the error is already here.

# alsamixer

alsamixer: function snd_mixer_load failed: Invalid argument

# aplay /usr/share/sounds/pop.wav
Playing WAVE '/usr/share/sounds/pop.wav' : Signed 16 bit Little Endian, Rate
44100 Hz, Mono

scsound.log file

------- System Config Soundcard --------
Mon Feb 20 18:55:07 CET 2006

------- lspci --------
00:00.0 Host bridge: ATI Technologies Inc RS480 Host Bridge (rev 10)
00:01.0 PCI bridge: ATI Technologies Inc: Unknown device 5a3f
00:18.0 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron]
HyperTransport Technology Configuration
00:18.1 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] Address Map
00:18.2 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] DRAM
Controller
00:18.3 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron]
Miscellaneous Control
00:19.0 PCI bridge: ALi Corporation M5249 HTT to PCI Bridge
00:1c.0 USB Controller: ALi Corporation USB 1.1 Controller (rev 03)
00:1c.1 USB Controller: ALi Corporation USB 1.1 Controller (rev 03)
00:1c.2 USB Controller: ALi Corporation USB 1.1 Controller (rev 03)
00:1c.3 USB Controller: ALi Corporation USB 2.0 Controller (rev 01)
00:1d.0 Class 0403: ALi Corporation High Definition Audio/AC'97 Host Controller
00:1e.0 ISA bridge: ALi Corporation PCI to LPC Controller (rev 31)
00:1e.1 Bridge: ALi Corporation M7101 Power Management Controller [PMU]
00:1f.0 IDE interface: ALi Corporation M5229 IDE (rev c7)
00:1f.1 RAID bus controller: ALi Corporation ULi 5287 SATA (rev 02)
01:05.0 VGA compatible controller: ATI Technologies Inc: Unknown device 5974
02:10.0 Ethernet controller: Linksys NC100 Network Everywhere Fast Ethernet
10/100 (rev 11)
02:15.0 Ethernet controller: Marvell Technology Group Ltd. 88E8001 Gigabit
Ethernet Controller (rev 14)

------- lsmod --------
Module                  Size  Used by
usblp                  48449  0 
parport_pc             65580  1 
lp                     49025  0 
parport                77261  2 parport_pc,lp
autofs4                56905  1 
i2c_dev                46145  0 
i2c_core               59457  1 i2c_dev
sunrpc                210041  1 
dm_mod                 99337  0 
video                  52553  0 
button                 41185  0 
battery                44233  0 
ac                     38985  0 
ipv6                  432321  10 
skge                   76625  0 
ohci_hcd               57565  0 
ehci_hcd               70477  0 
snd_hda_intel          52953  0 
snd_hda_codec         142021  1 snd_hda_intel
snd_seq_dummy          37445  0 
snd_seq_oss            71973  0 
snd_seq_midi_event     42177  1 snd_seq_oss
snd_seq                99225  5 snd_seq_dummy,snd_seq_oss,snd_seq_midi_event
snd_seq_device         43857  3 snd_seq_dummy,snd_seq_oss,snd_seq
snd_pcm_oss            93297  0 
snd_mixer_oss          52673  1 snd_pcm_oss
snd_pcm               139593  3 snd_hda_intel,snd_hda_codec,snd_pcm_oss
snd_timer              62025  2 snd_seq,snd_pcm
snd                   103073  9
snd_hda_intel,snd_hda_codec,snd_seq_oss,snd_seq,snd_seq_device,snd_pcm_oss,snd_mixer_oss,snd_pcm,snd_timer
soundcore              45025  1 snd
snd_page_alloc         46289  2 snd_hda_intel,snd_pcm
tulip                  90881  0 
sk98lin               208041  0 
floppy                107993  0 
ext3                  179665  2 
jbd                   100073  1 ext3
sata_uli               41541  2 
libata                 98265  1 sata_uli
sd_mod                 53697  3 
scsi_mod              195321  2 libata,sd_mod

------- /etc/modprobe.conf --------
alias eth0 sk98lin
alias eth1 tulip
alias scsi_hostadapter sata_uli
alias usb-controller ehci-hcd
alias usb-controller1 ohci-hcd
alias snd-card-0 snd-hda-intel
options snd-card-0 index=0  
options snd-hda-intel index=0  
remove snd-hda-intel { /usr/sbin/alsactl store 0 >/dev/null 2>&1 || : ; };
/sbin/modprobe -r --ignore-remove snd-hda-intel

------- /etc/asound.conf --------
#Generated by system-config-soundcard, do not edit by hand
#SWCONF
#DEV 0
defaults.pcm.card 0 
defaults.pcm.device 0 
defaults.ctl.card 0 

------- aplay -l --------
**** List of PLAYBACK Hardware Devices ****
card 0: M5461 [HDA ULI M5461], device 0: ALC880 Analog [ALC880 Analog]
  Subdevices: 1/1
  Subdevice #0: subdevice #0
card 0: M5461 [HDA ULI M5461], device 1: ALC880 Digital [ALC880 Digital]
  Subdevices: 1/1
  Subdevice #0: subdevice #0

------- amixer --------


------- /proc/asound/version --------
Advanced Linux Sound Architecture Driver Version 1.0.10rc3 (Mon Nov 07 13:30:21
2005 UTC).

------- /proc/asound/modules --------
0 snd_hda_intel

------- /proc/asound/pcm --------
00-00: ALC880 Analog : ALC880 Analog : playback 1 : capture 2
00-01: ALC880 Digital : ALC880 Digital : playback 1

------- system-config-soundcard --------

/usr/share/system-config-soundcard/soundcard.py:69: GtkWarning: Unable to locate
theme engine in module_path: "clearlooks",
  self.toplevel = gtk.VBox()
/usr/share/system-config-soundcard/soundcard.py:174: DeprecationWarning: use
gtk.ComboBox
  self.primarySubDeviceOptionMenu = gtk.OptionMenu()
Card 0 Driver snd_hda_intel...
Unmuting ...
unmute_card: error file /usr/src/redhat/SOURCES/alsaunmute.c, line 170...
Unmuting snd_hda_intel...
unmute_card: error file /usr/src/redhat/SOURCES/alsaunmute.c, line 170...
Playing WAVE '/usr/share/system-config-soundcard/sound-sample.wav' : Signed 16
bit Little Endian, Rate 44100 Hz, Stereo
Read config:
card 0
device 0
HW 0
----------- Kudzu -------------
Desc:           ALi Corporation High Definition Audio/AC'97 Host Controller
Driver:         snd-hda-intel
Device:         None

----------- **** -------------


Comment 11 Andrea 2006-02-20 16:33:33 EST
I see that in the scsound.log file I have still the old alsa-lib 1.0.10 also
after the installation of the devel packages.

Now I try to clean my system and after that I reinstall all the devel packages
(and all the dependencies.....ups...), but after this hard work (for me were
very hard...) I can listen the simple sound in the sound card detection and in
the gaim.

After I update my kdemultimedia extras for listen other file and now I can
listen all my music and the online radio.

I must say thanks to you infinitely,
thanks so much stransky, and if you come in Italy
I offer one beer (or more or a good red wine) to you.

Thank you 
Andrea
Comment 12 Martin Stransky 2006-02-21 02:45:23 EST
Thanks :)

Note You need to log in before you can comment on or make changes to this bug.