Bug 181998 - psutils is not showing >8 character usernames in output
psutils is not showing >8 character usernames in output
Status: CLOSED DUPLICATE of bug 182149
Product: Fedora
Classification: Fedora
Component: procps (Show other bugs)
5
All Linux
medium Severity medium
: ---
: ---
Assigned To: Karel Zak
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-02-18 13:11 EST by Peter J. Dohm
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-03-23 07:59:46 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Peter J. Dohm 2006-02-18 13:11:24 EST
Description of problem:

i thought this bug was long-since eradicated, but alas, apparently not:

psutils is not showing any greater than 8 character usernames in ps aux output.
 haldaemon, for example, on a default core5 test2 install shows up as user 68.

Version-Release number of selected component (if applicable):

1.17-25.2.1

How reproducible:

Steps to Reproduce:
1. ps -aux | grep "^68"
2.
3.
  
Actual results:

68        1661  0.0  0.3   4712  3128 ?        Ss   10:00   0:01 hald
68        1674  0.0  0.0   2196   884 ?        S    10:00   0:00
/usr/libexec/hald-addon-keyboard

Expected results:

<nothing>

Additional info:

it matters not if nscd is enabled or disabled.
i can't believe this bug hasn't been submitted prior to this, but i can't seem
to locate it....
Comment 1 Rahul Sundaram 2006-02-20 05:42:59 EST

These bugs are being closed since a large number of updates have been released
after the FC5 test1 and test2 releases. Kindly update your system by running yum
update as root user or try out the third and final test version of FC5 being
released in a short while and verify if the bugs are still present on the system
.Reopen or file new bug reports as appropriate after confirming the presence of
this issue. Thanks
Comment 2 Peter J. Dohm 2006-02-20 11:51:40 EST
i was perfectly up to date with all packages in the development branch at the
time of original posting, and am currently completely up to date as of the time
of this comment.  the bug is still very much alive :)

cheers.

Peter
Comment 3 Karel Zak 2006-03-23 07:59:46 EST

*** This bug has been marked as a duplicate of 182149 ***

Note You need to log in before you can comment on or make changes to this bug.