Bug 182014 - RFE: mixer_applet preferences improvement
RFE: mixer_applet preferences improvement
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: gnome-applets (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-02-18 21:55 EST by Dave Jones
Modified: 2015-01-04 17:25 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-04-04 01:16:34 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Dave Jones 2006-02-18 21:55:01 EST
instead of a single list of all the possible 'tracks' (who thought up that
term?) to be potentially added to the mixer, can this be split into
'playback/capture/switches' tabs as they'd end up in the dialog?

Right now, it lists things like..

Bass
Bass
Treble
Treble
Surround
Surround
Synth
Synth
Wave
Wave

which a) looks silly, and b) is confusing as you can't tell if you're selecting
a playback or capture setting.
Comment 1 Ray Strode [halfline] 2007-03-28 13:03:01 EDT
Sounds reasonable enough.  We're past feature freeze though.  Would you mind
filing upstream?
Comment 2 Dave Jones 2007-04-04 01:16:34 EDT
hmm. seems that it's changed sometime in the last year.  Now it doesn't show me
the dupes at all, making this a non-issue.

Note You need to log in before you can comment on or make changes to this bug.