Bug 182035 - Brother DCP-1000 multifunction printer unrecognized
Brother DCP-1000 multifunction printer unrecognized
Status: CLOSED DUPLICATE of bug 182036
Product: Fedora
Classification: Fedora
Component: foomatic (Show other bugs)
4
All Linux
medium Severity medium
: ---
: ---
Assigned To: Tim Waugh
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-02-19 12:10 EST by drrotta
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-19 12:28:57 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description drrotta 2006-02-19 12:10:44 EST
Description of problem:

No match for USB device:
  mfr "Brother"
  model "DCP-1000"
  desc ""
  cmdset "HBP"
Please report this message in Bugzilla:
  https://bugzilla.redhat.com/bugzilla
Choose 'foomatic' as the component.

Version-Release number of selected component (if applicable):


How reproducible:
Attach Brother multifunction unit to usb port

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Ignacio Vazquez-Abrams 2006-02-19 12:28:57 EST

*** This bug has been marked as a duplicate of 182036 ***

Note You need to log in before you can comment on or make changes to this bug.