Bug 182036 - Brother DCP-1000 multifunction printer unrecognized
Brother DCP-1000 multifunction printer unrecognized
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: foomatic (Show other bugs)
4
All Linux
medium Severity medium
: ---
: ---
Assigned To: Tim Waugh
:
: 182035 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-02-19 12:14 EST by drrotta
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-19 12:59:02 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description drrotta 2006-02-19 12:14:35 EST
Description of problem:

No match for USB device:
  mfr "Brother"
  model "DCP-1000"
  desc ""
  cmdset "HBP"
Please report this message in Bugzilla:
  https://bugzilla.redhat.com/bugzilla
Choose 'foomatic' as the component.

Version-Release number of selected component (if applicable):


How reproducible:
Attach Brother multifunction unit to usb port

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Ignacio Vazquez-Abrams 2006-02-19 12:29:05 EST
*** Bug 182035 has been marked as a duplicate of this bug. ***
Comment 2 Tim Waugh 2006-02-19 12:59:02 EST
Thanks for the report.  Please submit this information to the
linuxprinting project at:

  http://www.linuxprinting.org/contribute.html#data

Thanks.  If the 'Brother DCP-1200' driver works with your printer, please
mention that when in your message to linuxprinting.

Note You need to log in before you can comment on or make changes to this bug.