Bug 182094 - failure running /etc/init.d/bluetooth stop
failure running /etc/init.d/bluetooth stop
Product: Fedora
Classification: Fedora
Component: bluez-utils (Show other bugs)
All Linux
medium Severity medium
: ---
: ---
Assigned To: David Woodhouse
Depends On:
  Show dependency treegraph
Reported: 2006-02-20 09:27 EST by Need Real Name
Modified: 2007-11-30 17:11 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-09-10 05:31:24 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2006-02-20 09:27:58 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.12) Gecko/20060202 Epiphany/1.6.5

Description of problem:
Whenever I run poweroff, bluetooth is the only service to show an error while shutting down.

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:

Additional info:
Comment 1 Bernard Johnson 2006-03-06 16:56:57 EST
This is happening on my fully updated rawhide system with bluez-utils-2.25-1.

Please note that if I run 'service shutdown bluetooth', it shuts down cleanly. 
It's just the powerdown case where I have a stop failure.
Comment 2 Need Real Name 2006-03-27 07:37:06 EST
Still broken. Switching to FC5.
Comment 3 Need Real Name 2006-04-15 05:15:59 EDT
This is a user facing bug, and it is still broken.
Comment 4 feily 2006-04-29 09:09:07 EDT
Has this been fixed with a recent update? For me, it has vanished.
Comment 5 Need Real Name 2006-04-30 04:53:08 EDT
WFM too.

Note You need to log in before you can comment on or make changes to this bug.