Bug 182176 - Many KDE icons missing in the gnome menus
Summary: Many KDE icons missing in the gnome menus
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-menus (Show other bugs)
(Show other bugs)
Version: 5
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Ray Strode [halfline]
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-02-20 21:32 UTC by Gerry Tool
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-27 13:29:28 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Gerry Tool 2006-02-20 21:32:41 UTC
Description of problem:
There are many menu icons missing in the gnome menus.  It seems like they are
all KDE apps.  There are some KDE app icons present, particularly the Games apps
all have their icons.  The menu icons are present in KDE.

Version-Release number of selected component (if applicable):
gnome-menus-2.13.5-5.2

How reproducible:
Always

Steps to Reproduce:
1.Log into gnome
2.Select main menu
3.Select a sub menu such as graphics
  
Actual results:
The applications are listed, but icons for the KDE apps are missing

Expected results:
Application items in the menu should have icons displayed

Additional info:
There are some KDE app icons present, particularly the Games apps all have their
icons.  The menu icons are present in KDE.

When one wants to add one of these apps to the panel, there is no icon available.

The missing icons are on the system, for example in
/usr/share/icons/hicolor/32x32/apps.  I suspect that if the icon isn't in
/usr/share/pixmaps, it isn't in the menu.

Comment 1 Gerry Tool 2006-02-22 02:30:10 UTC
This may be fixed in today's rawhide updates.  There are now only 6 apps that
don't have icons on my Gnome menu.  They are 
Accessories: Kandy, KpalmDOC
Internet: KGet, Krdc
Programming: Kommander Editor; KXSLDbg


Comment 2 Gerry Tool 2006-02-27 13:29:28 UTC
I am closing this as Rawhide since there is now only one menu item in my system
missing an icon, KXSLDbg.


Note You need to log in before you can comment on or make changes to this bug.