Bug 182216 - To add fencing support for Sun Opteron servers - Lights Out Managers
To add fencing support for Sun Opteron servers - Lights Out Managers
Status: CLOSED CANTFIX
Product: Red Hat Cluster Suite
Classification: Red Hat
Component: fence (Show other bugs)
4
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jim Parsons
Cluster QE
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-02-20 21:57 EST by Quah, Hak Teng
Modified: 2009-04-16 16:11 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-08-08 09:07:30 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Quah, Hak Teng 2006-02-20 21:57:12 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.12) Gecko/20060130 Red Hat/1.0.7-1.4.3 Firefox/1.0.7

Description of problem:
Request for fencing support for Sun Integrated Lights Out Manager (ILOM), Advanced Lights Out Manager (ALOM) and Lights Out Management (LOM) which are found in many Sun's Opteron servers, like X4200, X4100, V210, V240, V40z



Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. to add fencing support
2.
3.
  

Additional info:

Sun iLOM supports SNMP
http://www.sun.com/servers/entry/x4100/x64-whitepaper.pdf?feed=RSS
Comment 1 Rob Kenna 2006-02-21 08:57:13 EST
Don't know if there is Sun equipment or whether there is an alternate fence
mechanism.  We should investigate.
Comment 2 Kiersten (Kerri) Anderson 2006-04-25 10:23:55 EDT
We don't have access to Sun equipment to create/validate a fencing agent. 
Please provide hardware or business justification for doing these fencing
agents.  Removing from the RHEL4U4 list at this time.  
Comment 3 Jim Parsons 2006-08-08 09:07:30 EDT
Since we have not heard anytthing aboutt equipment for this request, and there
has been no comments since April, marking this as wintfix. Please re-open when
harddware is avvailable...until then may I suggest APC or WTI switches for fencing?
Comment 4 Subhendu Ghosh 2006-09-06 13:28:07 EDT
iLOM supports IPMI 2.0 - use fence_ipmi

Note You need to log in before you can comment on or make changes to this bug.