Bug 182284 - iproute2 should obsolete shapecfg
iproute2 should obsolete shapecfg
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: iproute (Show other bugs)
5
All Linux
medium Severity medium
: ---
: ---
Assigned To: Radek Vokal
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-02-21 11:49 EST by Mikko Tiihonen
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version: 2.6.15-2
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-24 03:18:03 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mikko Tiihonen 2006-02-21 11:49:03 EST
Description of problem:
While upgrading from fc4 to fc5test3 yum update --obsoletes failed with
following error:

Transaction Check Error:   file /sbin/cbq from install of iproute-2.6.15-1.2
conflicts with file from package shapecfg-2.2.12-16

How reproducible:
every time

Steps to Reproduce:
1. install shapecfg from FC2 or FC3test2
2. try to yum update iproute of FC5test3

From the change log it seems that the problem was introduced to iproute in the
following version:
Sat Aug 27 2005 Radek Vokal <rvokal@redhat.com> 2.6.13-3
Comment 3 Radek Vokal 2006-02-24 03:18:03 EST
shapecfg doesn't exist in the OS anymore so iproute makes it obsolete 

Note You need to log in before you can comment on or make changes to this bug.