Bug 182284 - iproute2 should obsolete shapecfg
Summary: iproute2 should obsolete shapecfg
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: iproute   
(Show other bugs)
Version: 5
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Radek Vokal
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-02-21 16:49 UTC by Mikko Tiihonen
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

Fixed In Version: 2.6.15-2
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-24 08:18:03 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Mikko Tiihonen 2006-02-21 16:49:03 UTC
Description of problem:
While upgrading from fc4 to fc5test3 yum update --obsoletes failed with
following error:

Transaction Check Error:   file /sbin/cbq from install of iproute-2.6.15-1.2
conflicts with file from package shapecfg-2.2.12-16

How reproducible:
every time

Steps to Reproduce:
1. install shapecfg from FC2 or FC3test2
2. try to yum update iproute of FC5test3

From the change log it seems that the problem was introduced to iproute in the
following version:
Sat Aug 27 2005 Radek Vokal <rvokal@redhat.com> 2.6.13-3

Comment 3 Radek Vokal 2006-02-24 08:18:03 UTC
shapecfg doesn't exist in the OS anymore so iproute makes it obsolete 


Note You need to log in before you can comment on or make changes to this bug.