Bug 182299 - Problem with Matrox Graphics ( mga driver ) on IBM pSeries p620
Problem with Matrox Graphics ( mga driver ) on IBM pSeries p620
Status: CLOSED DUPLICATE of bug 182294
Product: Fedora
Classification: Fedora
Component: rhpxl (Show other bugs)
5
ppc64 Linux
medium Severity medium
: ---
: ---
Assigned To: Chris Lumens
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-02-21 12:54 EST by Bilhega, JC
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 12:58:53 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Xorg Conf and log (5.94 KB, application/x-zip-compressed)
2006-02-21 12:57 EST, Bilhega, JC
no flags Details

  None (edit)
Description Bilhega, JC 2006-02-21 12:54:49 EST
Description of problem: The graphics mode doesn't start.


How reproducible: try to start X with mga driver


Steps to Reproduce:
1.configure with mga driver
2.startx

Actual results: image on monitor totally distorted, like monitor out of sync.

Expected results: video normal.

Additional info: IBM pSeries p620 64bits
Comment 1 Bilhega, JC 2006-02-21 12:57:36 EST
Created attachment 124973 [details]
Xorg Conf and log
Comment 2 Chris Lumens 2006-02-21 12:58:53 EST

*** This bug has been marked as a duplicate of 182294 ***

Note You need to log in before you can comment on or make changes to this bug.