Bug 18236 - partitions patch
Summary: partitions patch
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: mkkickstart   
(Show other bugs)
Version: 7.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Matt Wilson
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-10-03 16:15 UTC by moonpie
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-10-03 16:16:13 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
partition detection patch (863 bytes, patch)
2000-10-03 16:16 UTC, moonpie
no flags Details | Diff

Description moonpie 2000-10-03 16:15:48 UTC
patch to determine partition layout since we now use labels in /etc/fstab
so the sizeify function will work

Comment 1 moonpie 2000-10-03 16:16:10 UTC
Created attachment 3686 [details]
partition detection patch

Comment 2 Matt Wilson 2000-10-06 18:42:01 UTC
committed to cvs



Note You need to log in before you can comment on or make changes to this bug.