Bug 182409 - selinux relabelling leaves /selinux/enforce at zero
selinux relabelling leaves /selinux/enforce at zero
Status: CLOSED DUPLICATE of bug 181893
Product: Fedora
Classification: Fedora
Component: initscripts (Show other bugs)
5
All Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
Brock Organ
:
: 182410 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-02-22 08:24 EST by Andrew Morton
Modified: 2014-03-16 22:58 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-22 12:57:22 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Andrew Morton 2006-02-22 08:24:34 EST
Description of problem: selinux policy relabelling leaves enforce mode off


Version-Release number of selected component (if applicable):


How reproducible: 100%


Steps to Reproduce:
1. Force a policy relabelling operation
2. Reboot
3. Wait

  
Actual results:
/selinux/enforce is set to zero.   Normally it's set to one.

Bug in the initscripts.

This is an fc5-test1 install, fully yummed up yesterday.
Comment 1 Daniel Walsh 2006-02-22 11:28:27 EST
Does you /etc/selinux/config show 

SELINUX=enforcing
Comment 2 Daniel Walsh 2006-02-22 11:29:40 EST
*** Bug 182410 has been marked as a duplicate of this bug. ***
Comment 3 Bill Nottingham 2006-02-22 12:57:22 EST

*** This bug has been marked as a duplicate of 181893 ***
Comment 4 Andrew Morton 2006-02-22 14:57:20 EST
It does - I've been trying to keep this machine
as up-to-date and as vanilla redhatty as poss.

Note You need to log in before you can comment on or make changes to this bug.