Bug 182410 - rc.sysinit: selinux policy relabelling fails to write /selinux/enforce
Summary: rc.sysinit: selinux policy relabelling fails to write /selinux/enforce
Status: CLOSED DUPLICATE of bug 182409
Alias: None
Product: Fedora
Classification: Fedora
Component: selinux-policy (Show other bugs)
(Show other bugs)
Version: 5
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Daniel Walsh
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-02-22 13:26 UTC by Andrew Morton
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-22 16:29:33 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Andrew Morton 2006-02-22 13:26:50 UTC
Description of problem:

After the initscripts run an selinux policy relabelling, rc.sysinit
fails at line 74:

    echo $SELINUX > $selinuxfs/enforce

The write gets an EINVAL.


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Daniel Walsh 2006-02-22 16:29:33 UTC

*** This bug has been marked as a duplicate of 182409 ***


Note You need to log in before you can comment on or make changes to this bug.